Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login

Posted: 1/11/2005 8:28:25 AM EDT
[Last Edit: 1/11/2005 8:33:33 AM EDT by wiggy762]
Link Posted: 1/11/2005 8:30:53 AM EDT
May try deleting all the temporary internet files and cookies, then accessing PayPal again. There may be some cookie attached to the site that is triggering the alarm.
Link Posted: 1/11/2005 8:30:58 AM EDT
What are the security warnings saying?
Link Posted: 1/11/2005 8:38:07 AM EDT
Link Posted: 1/11/2005 8:39:45 AM EDT
[Last Edit: 1/11/2005 8:40:12 AM EDT by purplecheese]
Try downloading firefox and see if you get the same security alert. Maybe some spyware really embedded in IE.

Link Posted: 1/11/2005 8:41:47 AM EDT
Link Posted: 1/11/2005 8:45:29 AM EDT
Link Posted: 1/11/2005 8:50:37 AM EDT
Try tools, internet options, security. Play around on that screen. Perhaps add paypal.com as a trusted site or change the security level.
Link Posted: 1/11/2005 8:52:06 AM EDT
Link Posted: 1/11/2005 8:56:16 AM EDT

Originally Posted By wiggy762:

Originally Posted By SmilingBandit:
What are the security warnings saying?

They say that the company has been selected as a company we do not trust. I did some checking and found the company is Verisign?!?!?!?

MY wife and I are using Verisign based security all of the time, so this does not make sense. I vaguely remember seeing a place on Windows 2000 where you could indicate which companies you would definitely not trust. I just cannot find it now.

It means in the past you selected to not trust Verisign somewhere/somehow, should be under ---TOOLS------->INTERNET OPTIONS------->SECURITY------>and either Trusted or Restricted, see if you can move it off restricted.

If it is a service pack 2 security thing, I can't help ya, I havn't played wiht it yet.
Top Top