Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Site Notices
9/22/2017 12:11:25 AM
Posted: 10/4/2005 5:59:53 PM EDT
Does anyone know how to turn sticky/filterkeys off perminantly? Every time I turn this thing on or restart it it acts up again and I have to shut it off.
Link Posted: 10/4/2005 6:18:27 PM EDT
You hit some button, Ctrl, Shift or something like that 5 times in a row and something happens but I'm not sure what. Hope that helps.
Link Posted: 10/4/2005 6:18:32 PM EDT
Its a Connecticut thing.... time to move.

Link Posted: 10/4/2005 6:26:17 PM EDT
[Last Edit: 10/4/2005 6:34:35 PM EDT by Blackjack272]
No shit. CT is a shitty place. I think the only positive thing going for me is that I found a HARDCORE Republican girl that finds my gun addiction completely cool and who has been after me for more than 5 years. Not to mention she's a babe. Life is good.

What I mean, if I did the 8 second shift hold, and toggled every one off. however, when I restart the computer or turn it back on from cold, i always have to toggle it off again. Pisses me off.

ETA - Anyone know what I'm talking about?
Link Posted: 10/4/2005 6:38:07 PM EDT
On mine i have to press shift 5 times to do it,my one year old showed me how
Link Posted: 10/4/2005 6:40:42 PM EDT

Originally Posted By HarrySacz:
On mine i have to press shift 5 times to do it,my one year old showed me how




This works for windows XP. I did this by accident one day..
Link Posted: 10/4/2005 6:41:44 PM EDT
Now y'all are just being nasty.

That's the thing. I HAVE done this 5 second press of the shift key to turn it off. Problem is, it keeps resetting every time I reset the computer, or turn it on, and I have to do it every time I get on.

What I'm asking is how to solve it for good, without having to turn it off every single time I turn this computer on...
Link Posted: 10/4/2005 6:46:07 PM EDT
Don't turn it off goofy!
Link Posted: 10/4/2005 6:49:07 PM EDT
[Last Edit: 10/4/2005 6:49:32 PM EDT by RichardCranium033]
Go to Control Panel, then Accessibility Options, and see if the StickyKeys is checked on? Uncheck it..
Link Posted: 10/4/2005 6:49:39 PM EDT
[Last Edit: 10/4/2005 6:51:17 PM EDT by Blackjack272]
Why the hell not? That clicking noise gets to you after a while, and I'm too fast of a typer to live with it.

ETA - Did the thing in control panel, it is checked off right now. But if I were to restart the computer, I would have to disable it again. THAT is what I want to avoid having to do again. Its a nuscance.
Link Posted: 10/4/2005 6:50:20 PM EDT
[Last Edit: 10/4/2005 6:51:11 PM EDT by Vulcan94]
Go to Start : Control Panel
open Accessibility Options
Select the Keyboard tab
uncheck the Use StickyKey box
uncheck the Use FilterKey box
Click OK.


This is for XP.



Vulcan94
Link Posted: 10/4/2005 6:50:47 PM EDT
Tannerite!
Link Posted: 10/4/2005 6:53:53 PM EDT
Okay *sigh* one more time.

I DID uncheck all the boxes. But if I were to start the computer up again or restart it, I would have to toggle the keys feature off again. I want to know how to stop this from ever happening again, because its a bloody nuscance.

Tannernite is a strong option right now. No, really. I am buying another computer soon and this one has to go, but is too old for anyone to use it well, so I figured I might as well unleash 5+years of revenge on it.
Link Posted: 10/4/2005 8:14:06 PM EDT
[Last Edit: 10/4/2005 8:26:07 PM EDT by Vulcan94]
What Operating System are you using? I found this for WindowsME.




Which version of Windows are you using?

In WinME, open teh Control Panel, Accessibility Options, click on the Keyboard

Tab, uncheck Sticky Keys box. (Although it sounds liek this isn't working for

you.)

Run Regedit, search for "sticky". Set "HotkeyActive" and "On" to "0".

The Regedit entry is under HKEY_CURRENT_USER, Control Panel, Accessibility,

Stickykeys.

Hopefully that will do the trick.




In XP Home the entry for Stickykey is under
HKEY_CURRENT_USER, Control Panel, Accessibility,StickyKey.

on my system they are set as:

Name, Type, Data
(Default), REG_SZ, (value not set)
Flags, REG_SZ, 510

the commas are just for formating in this post they are not in the registry entry.

Vulcan94
Top Top