Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Page Armory » M-16
Posted: 9/4/2010 8:01:30 PM EDT
[Last Edit: 9/5/2010 5:37:56 AM EDT by xm15e2s]
Setup
Noveske 10.5 upper
Noveske lower
RDIAS.
Fresh Fed XM193
Buffer is "H" and also trying a Endine.
CAR stock.

First time at the range.
First 90 round in auto. PERFECT, never failed. SEMI also works perfect.
Then it started to only fire 2 or 3 or 5 in auto, semi still perfect.

When it fails in AUTO, I have a round in the chamber, hammer has hit the pin and I have a lighter than normal pin mark on the primer.
I then hand eject that round, try again and it fires a short burst then same thing.

Hand cycle troubleshooting looks good for sear trip.

What I am thinking is this........
Carrier is tripping the sear trip just a hair too soon.
Hammer is following the carrier home.
Timing on sear trip is too soon.
Would this be correct????????????????????????????????

If this is correct, then I need to delay the trip a hair?
That would mean moving the sear forward towards the muzzle. In my setup, I am out maxed out of movement in this direction already.
So, could I just remove a small amount of metal on the sear TRIP surface that contacts the carrier?????
Wouldnt that be just like delaying the timing????

Please jump in with your comments and fixes. I AM A NOVICE WITH RDIAS and I am looking for help.
If I am incorrect with anything above, please correct me.

Thanks.

Link Posted: 9/5/2010 2:02:49 AM EDT
I had the same problem with my 16. I am guessing you are running a car stock and are experiencing bolt bounce. Your buffer is too light. Try at least an H buffer. You could also try an A2 stock temporarily.
Link Posted: 9/5/2010 4:43:19 AM EDT
I am using/trying 2 different buffers.
Colt "H" and a Enidine. Both act the same.
Yes it has a CAR stock.
You think its bounce? Shouldnt the Enidine rule out the bounce possibility?
Link Posted: 9/5/2010 4:57:32 AM EDT
[Last Edit: 9/5/2010 5:03:30 AM EDT by T-800]
Don't overlook the fact that your using a 10.5" upper. This doubles the fun!

Here's a great link pertaining to troubleshooting a 10.5" upper:
http://www.ar15.com/forums/topic.html?b=6&f=23&t=199901

You may need to tweak the gas port diameter. It's possible the action is undergassed. My Bushmaster 11.5 had light primer strikes on Full Auto. I enlarged the gas port using a 5/64-inch drill bit. I use an H2 buffer. I've tried an Endine Hydraulic buffer but get light primer strikes again. Now she runs semi, full auto, with and without a suppressor.

The ammo also makes a difference. I'm using commercial Wolf which produces less gas pressure than Mil Spec 5.56.

If you do enlarge the port, proceed in small increments, test firing each time. If you open it up too much, you'll start to shear the rim off the chamber cartridge on extraction.

Ideally, find a metric drill bit set, 1 - 2 mm in 0.1 mm increments. Alternatively, use a collection of standard bits and use the progressively larger diameter bits of each nominal size that have resulted from the production tolerances.

I've got a RR -timing is "fixed" for me.

Good luck!
Link Posted: 9/5/2010 5:33:47 AM EDT
Undergas would cause short stroking and FTE. I have none of that.
I dont think I should mess with the gas unless I had signs of undergas????????
Link Posted: 9/5/2010 6:06:58 AM EDT
If you haven't read it already, look at qauterbore's section on RDIAS timing:
http://www.quarterbore.com/nfa/dias.html
Link Posted: 9/5/2010 7:00:01 AM EDT
Please correct my understanding if wrong...

In full auto, the auto sear/DIAS is tripped by the bolt carrier.
At the time the sear is tripped, the bolt carrier is still completing the final distance of its forward travel.

If less energy is imparted to the carrier due to less gas pressure or more energy is absorbed by a heavier buffer, the carrier will be moving forward at a slower speed.

Therefore, the hammer could strike the firing pin just before the carrier is fully forward. Just a thousandth of an inch, an you get a light hammer strike.

Early timing or slow bolt speed could cause light primer strikes.
Link Posted: 9/5/2010 8:05:20 AM EDT
[Last Edit: 9/5/2010 8:10:58 AM EDT by xm15e2s]
OK, just checked using Quaterbores method.
.12 drill shank= no trip
.10 = no trip
.08= no trip
.06= TRIP

WTF, this method is telling me that its tripping way too LATE..BUT Quaterbore says late timing = slower rate of fire or slugish fire.
I have Hammer down and light primer strikes.

Since the theory doesnt match whats happening.....would that tell me thats its not a timing issue and I need to look else where like buffers?

Correct me if I am wrong, but gas has nothing/little to do with the forward travel of the carrier. IF the carrier goes REAR fully enough to eject and chamber, then the carrier forward movement is based only on spring force and buffer weight.
Link Posted: 9/5/2010 9:00:05 AM EDT
[Last Edit: 9/5/2010 9:03:44 AM EDT by T-800]
I believe gas may have something to do with forward travel speed of the carrier. Here's why -

The orificed gas provides the initial energy impulse to the carrier.
The initial impulse energy is transitioned to kinetic and potential energy. These manifest themselves in carrier/buffer movement and spring compression respectively.
Neglecting friction, as the buffer retracts, kinetic energy is exchanged for potential energy.
Buffer direction is reversed upon inelastic impact with the end of the buffer tube (less the quantity of KE converted to heat).
The reaction force of the inelastic impact collision and the release of potential enegry from the spring now provides the second energy impulse.
The second impulse sends the carrier back to the chamber.

In the case that the buffer doesn't impact the end of the buffer tube, the spring compresses to a greater or lesser length depending on the initial energy pulse. This affecs the quantity of potential energy stored in the spring for the second impulse.

Therefore, the larger the intial energy impulse, the larger the second energy impulse, and the faster the carrier speed towards the chamber. Per the conservation of energy, the two are mutually dependant.
Link Posted: 9/5/2010 12:09:21 PM EDT
[Last Edit: 9/5/2010 12:15:59 PM EDT by Shermantor-AR15]
Sorry when I posted about the quarterbore link I was only reading the title of your subject.

However you mentioned you fired approx 90 rounds full auto no problems and semi has worked great ever since? But in Full Auto you get light primer strikes.


If your set up was brand new, including the buffer spring, it may have fatigued enough to be broke in so try an H2 buffer to see if that solves the problem.

FWIW, even TonyK will say you need to have all the buffers with you in your range bag, Regular Weight, H, H2, H3, etc.....

Edit to add the following:
I agree it's bolt bounce and the endine buffer you have is probably lighter than an H2 buffer. Normally an H2 buffer will be enough.

I pulled this from another website on buffer weights, noticed that your endine is probably between an H and H2 weight.

CAR buffer 2.96oz
Bushmaster H buffer 3.75oz
CMT H2 buffer 4.57oz
HK416 buffer 4.6oz (essentially an H2)
CMT H3 buffer 5.43oz
Enidine hydraulic CAR buffer 4.34oz (newest type, softer spring rate)
Enidine hydraulic rifle length buffer 5.84oz
Bushmaster rifle buffer 5.2oz
Colt 9mm buffer 5.6oz
MGI rate reducing buffer 7.1oz.

Link Posted: 9/5/2010 1:01:17 PM EDT
How's about trying an H2 buffer ?
Link Posted: 9/5/2010 2:43:59 PM EDT
Link Posted: 9/5/2010 3:16:51 PM EDT
[Last Edit: 9/5/2010 3:20:31 PM EDT by xm15e2s]
Day two at the range.

Tried a Colt M4 16inch upper with same bolt carrier as before and tried the same H buffer and Enidine buffer.
Same failures.
I can now rule out the shortness of the 10.5 upper as a problem and rule out gas problems.

My next step is to buy a H2 or H3 buffer and try them. I thought for sure that the Enidine would be heavy enough. It is very heavy.

Will order the buffers and try again.

Thanks guys, and I will report once I get the buffers.

Link Posted: 9/6/2010 8:17:13 PM EDT
[Last Edit: 9/6/2010 8:23:29 PM EDT by mike12345]
bolt bounce try an H2 buffer.

I dont like the enidine buffers. It caused the same hammer down problem on my m16 and the buffers longer with the hydraulic piston, that needs to be compressed which makes locking the bolt open a pain. The slow rate of fire is nice but not worth the problems.
Link Posted: 9/10/2010 5:11:26 PM EDT
[Last Edit: 9/10/2010 5:19:42 PM EDT by xm15e2s]
Day three at the range.
Starting with a clean rifle and lightly oiled carrier/bolt.
Installed my new H2 buffer and did a mag dump with no failure.
Ran 2 more mags in auto and no failures.
Thought to my self great, problem solved, the buffer must have been the problem.
Ran next mag in SEMI, and no failures.
Ran next mag in AUTO and shit, failures,
2 or three rounds auto and fails with hammer down and light primer strikes.
Installed New H3 buffer and same thing, fails in auto with hammer down and light primer strikes.
Tried different upper, Tried different carrier and bolt and pin and buffer spring.
Still fails same way.
Strangly, for some reason I get no fails when I first start out with a very clean rifle and oiled carrier and bolt.

Troubleshooting continues. I know the following for fact/sure.
Its NOT the upper, carrier, bolt, buffer, buffer spring, firing pin, ammo.
I do know that timing is LATE, but that should not be giving me hammer down fails with light primer strikes.

My next guess and course of action is trying to find out if the hammer is falling off the sear. During the forward travel/shock of the carrier, maybe the hammer is falling off the sear BEFORE the carrier actual trips the sear????????????
Hand cycle isnt showing this, but maybe under actual fire it happens?????????
Link Posted: 9/10/2010 6:58:39 PM EDT
[Last Edit: 9/10/2010 6:59:19 PM EDT by xm15e2s]
Well, I think I have it all figured out, I think I have found the problem.

The hammer is falling of the sear.

During hand cycle troubleshooting, the problem isnt there.
During hand cycle its hard to simulate the full force the hammer has as it hits the sear surface.

What is happening is this................
With the carrier going rearward after firing, the hammer is pushed rearward past the sear with a strong force which is normal.
The sear is supposed to catch the hammer during its forward travel as it hits the sear surface area.
It appears in my setup that I do not have enough sear surface to stop the hammer in a full dead stop.
The hammer hits the sear surface at full force and pops pasts it.
The hammer then follows the carrier home and THUS causes light primer strikes.

The corrective fix appears that I need to get a new trip made?????????
Does anyone know how much surface area the trip need to fully catch the sear?
In this pic from Quaterbores site, its the area width between the two red lines.
My trip surface that catches the hammer is only about 1/4 or less than the width of the hammer surface.

"
Link Posted: 9/10/2010 10:19:21 PM EDT
[Last Edit: 9/10/2010 10:20:35 PM EDT by Circuits]
The sear should engage as much of the hammer ledge as it can, while still releasing the hammer during the battery stroke to achieve correct timing. Factory (RR) auto sears are not really very "thick" compared to DIAS trips, but every RR sear I've seen comfortably overlaps the hammer ledge.

Can you shim your DIAS to get a little more overlap? If not, then customizing the trip to get more overlap sounds like a good next step.
Link Posted: 9/14/2010 6:50:26 PM EDT
Is the edge of your trip sharp and square, or rounded? The drop in might need to be shimmed, but if the trip is worn, like you said, the hammer will slip off.

Scott
Page Armory » M-16
Top Top