Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Posted: 2/15/2002 8:44:47 AM EDT
I have been having a lot of problems with my bushmaster not extracting and ejecting. I got is back from them with a new bolt this time and it went through the first 2 30 rd mags no problems at all. Then I went to the 3rd and it started to not extract and eject every 1-2 shots. After about 10 rounds I stripped the remaining rounds in that mag and put them in another and had no problems. (Both were Center Ind.) The obvious answer is yes, that mag was causing the Failure to extract (and I mean extract, case not even coming out of the chamber and trying to shove another in) but how the hell is that possible? What does the mag have to do with extraction. Please explain.
Link Posted: 2/15/2002 8:55:39 AM EDT
What kind of ammo were you using? Wolf by any chance?
Link Posted: 2/15/2002 9:14:42 AM EDT
Negative-Q3131. 1 center that worked and 1 Okay and then the 1 center that is the one giving me the problems. No visual difference I can see.
Link Posted: 2/15/2002 10:14:28 AM EDT
If the feed lips are bent or too close together so that they are rubbing against the bolt carrier then they could cause short stroking, failures to extract and/or failure to go into battery.

Is there any unusual wear on the problem magazine where the bolt carrier has rubbed off the finish?
Link Posted: 2/15/2002 10:27:55 AM EDT
Ditto on the mag rubbing the bolt/bolt-carrier question.

Also, make sure that you don't have any of the ammo from that bad lot of Q3131 that was out there a while ago. I once bought 200 rounds from that bad lot when breaking in my first AR15. I thought my Bushmaster was a lemon, but it never gave me any problems after I swithed ammo.

Have you tried different brands and lot numbers of ammo? If you really like Winchester Q3131 try the Q3131A that is made in Israel. The Q3131A was not part of the bad lot. I have used Q3131A without any problems. South African battle-packs are also good and cheep, but not reloadable.
Link Posted: 2/15/2002 9:05:01 PM EDT
I do not see any wear from the bolt carrier or anywhere else on the mag. Any other ideas? It just seems freakin weird to me that it only does it with one mag that appears identical to others that work just fine.
Top Top