Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Posted: 8/5/2003 8:23:19 AM EDT
[Last Edit: 8/5/2003 5:22:21 PM EDT by armedteddybear]
Took out my FN police shotgun today (basically just a winchester 1300 with a different finish and choke tubes) and it starting jamming repeatedly. About one out of 10 rounds i'll cycle the action and the first round out of the mag. tube slides onto the elevator (?) normally. But the round right behind it comes out as well, effectively freezing the action up! Any ideas as to what might be the cause? I love the configuration of this gun, and want to get it working reliably. It took about 100 rounds (all my stuff is el cheapo trap loads, for practicing) for this problem to surface. Thanks

EDITED TO SAY:
Win. 1300 owners take note!
Took the gun apart this evening and found that there is a small, inconspicuous screw on the left side of the trigger group that seemed to have come loose. Tightened that sucker up and ran 24 rounds through the action (yes, i had to reload-my mag. tube isn't THAT long) without a hitch. Easy, cheap fix :) The best kind!
Link Posted: 8/5/2003 9:25:23 AM EDT
Yeah, the little tabs that hold the next rd in the mag tube probably has a weak spring or is somehow misaligned?

You're probably gonna need professional help, local or factory.

Good luck.
Link Posted: 8/5/2003 12:36:01 PM EDT
thanks BobCole for the reply, i always appreciate it when people take the time to offer help!
Top Top