Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Posted: 2/28/2006 8:44:12 PM EDT
After shooting 200 rds through my new tle/rl ii I field stripped it for cleaning as the manual states. I've followed the directions to the letter but when i try to put the take-down pin back in it stops just short of going in all the way. Now it is sticking out just a little bit and will not catch the slide like it should. I definitely don't want to force things on my new exepensive weapon but am kind of frustrated because i just picked this bad boy up and it is my first 1911. Please help!
Link Posted: 3/1/2006 12:32:04 PM EDT
Remove the pin and take the weapon back apart, but DO NOT remove the barrel bushing, operating guide, or recoil spring.

Turn the slide over so you are looking at the bottom of the barrel and you will see the aperature where the pin goes through. Notice it moves back and forth. That hole has to be flat against the operating rod guide (perfectly verticle) when re-assembling. The easiest way to do this is to re-assemble with the muzzle pointed straight down, making that hole at a 90-degree angle to the ground (perpendicular), then slide the reciver into the slide and realign.

The she'll go right back together for you!

If you are not familiar with the platform, just post it here and I'll take pics of the assembly and post them. Also, remember that the hammer must be cocked and you CANNOT have pressure on the grip safety (dovetail) when assembling.

Try above and if you're still having problems let me know, and we'll go through it step by step with pics, which is how I learned. Like you, the directions for me were no help But I had my experience with my colts, so I kinda knew but kinda didn't. Never be afraid to ask for help, especially on expensive toys!

But let me know if I explained it OK to you, bro. If not, we'll get er done for you one way or the other.

Richard


Link Posted: 3/1/2006 9:33:38 PM EDT
I'm a total 1911 newb, I've had other weapons but not this nice. Thanks for your help and hints. Instructions worked great. I would get the take down pin part way through but then that loop would move, and it moves so easy that i would then miss it, and the pin would not go in all the way. Finally got it through and then it wouldn't quite go all the way through, After getting frustrated again, i realized that the slide catch part of the pin had not gotten pressed past the detent so that was that and she's up and running great!
Link Posted: 3/2/2006 8:09:33 AM EDT
Top Top