Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Site Notices
Posted: 4/7/2006 4:24:50 PM EDT
[Last Edit: 4/8/2006 12:30:48 PM EDT by billclo]
part 3 of the damned saga.

I got 20 Center mags, and they look fine. I inspected the heck out of them, they don't seem to be dragging on the ammunition and at this point, I don't suspect they are playing a part in my continuing problems with 2 guns. 3 brands giving problems is just TOO weird to contemplate.

First gun is a 16" M4 type. Bushmaster lower, barrel, RRA flattop upper, and a Colt SP1 non-shrouded bolt carrier. Has a non-Bushmaster hammer (marked "M" on the left side) May have a non-Bushmaster trigger also. Bought the lower as a complete Bushmaster one, but some of the lower parts appear to be non-Bushmaster.

Second gun is a Bushmaster 20" heavy barrel. RRA flattop upper, the rest is Bushmaster parts.

I am having problems getting the first round to feed on about half the new magazines. The bolt comes foward from the locked back position about a half inch to 1 inch, and stops. Most of the time pulling back the charging handle and letting the bolt slam forward again does the trick.

This has happened with some new D&H mags, anotherbrand (which I've since sent back), and the new Center mags. My old preban mags don't give any trouble at all.

There have been no actual fail to feeds once the gun is firing; it seems to occur mostly while trying to load the first round off a mag.

I have tried the old GI preban mag bodies with new springs/followers to check for a weak recoil buffer spring. They all (20+ examples) work perfectly. I also tried 9 mags with Magpul followers in the old preban bodies; perfect function. I checked the tension on the magazine catch. I don't see any dimples under the feedramps.

I did note that my firing pin seems chewed up on the collar; See here:



The pin on the left is a new (spare) firing pin, and the one on the right is the questionable one. It has alot of rounding on the rear of the collar, with some raised burring in the middle of the collar. I did check to confirm that the collar is not hitting the rear of the bolt carrier when the bolt is locked all the way back.

BOTH guns show this kind of rounding/burring. I don't know if it's normal wear, or something amiss.

I thought that perhaps the hammer was dragging on the firing pin collar, and checked the max height per some pics I found on this site. The hammer sticks up from the lower receiver right around the max 11.4mm supposed to be allowable. Per Dano's advice in a thread to someone else, I tried pulling the bolt/charging handle all the way back and slowly allowing the bolt carrier to come forward. I did feel a fair bit of resistance/rubbing about 1/3rd of the way forward. I then held the trigger down, and did the same thing, and there was no resistance this time. Hammer rubbing on the firing pin collar/bolt carrier?

The 20" gun had some resistance there also, but alot less.

Pic of the hammer markings:

.

One gun has maybe 1500 rds on it, the other has perhaps 1000 (w/ 3000-4000 rds on the buffer spring).

I did note slight side to side motion when pressing on the upper and lower, like they've worn in some. They used to be very tight when first put together. RRA upper, Bushmaster lower, in both cases.

I've run out of ideas as to what to check next. Any suggestions would be appreciated.



Link Posted: 4/7/2006 9:44:22 PM EDT
The wear you're seeing on the firing pin is caused by the hammer dragging on the FP.

A shrouded bolt carrier will fix that as will rounding/releiving the top of the hammer.

There's a pic of one correctly done around here somewhere.

Have you tried de-burring the feed lips on the magazines with regard to your failure to feed the first round problem??

I've heard some of the new mags being offered have sharp edges on the feed lip edges and can cause drag on the round being chambered.
Link Posted: 4/8/2006 4:39:45 AM EDT
[Last Edit: 4/8/2006 12:23:12 PM EDT by billclo]

Originally Posted By Boog:
The wear you're seeing on the firing pin is caused by the hammer dragging on the FP.

A shrouded bolt carrier will fix that as will rounding/releiving the top of the hammer.

There's a pic of one correctly done around here somewhere.

Have you tried de-burring the feed lips on the magazines with regard to your failure to feed the first round problem??

I've heard some of the new mags being offered have sharp edges on the feed lip edges and can cause drag on the round being chambered.



I looked at the mags. The feedlips appear correct, and I wasn't able to detect any burrs on the inside of the feedlips. A few mags did have burrs on the top, and I filed them off. I haven't seen that the bolt is dragging on the top of the mags in any case.

I'm suprised I'm also seeing this, though to a lesser extent, on my nearly-all Bushmaster gun (only non-Bushmaster item is the upper receiver). I'm not sure if this is normal wear on the firing pin collar or a problem. If it's normal, then it appears that I need to replace firing pins fairly often. But that doesn't address the hammer dragging.

I'm rather wary of having to relieve the hammer on both guns, you know? If the Bushmaster parts are in spec, I shouldn't have to do this, right?

It's still strange that all my preban mags don't give this malfunction, and all post bans do. I don't know if something in the mil-spec changed during those years (pretty unlikely, I think) or something on both my guns is out of spec and new mags aggravate the problem. I'm finding it unlikely that it's mag related at this point, yet it's only happening with new mags. What a dilemma.

Edit*** here's some pics of the hammer and bolt carrier underside from the carbine with different lightings to show the details...looks worn to me. The firing pins are new spares that I installed.







and the hammer top:



It looks to me like the ramp on the underside of the bolt carrier is a bit rough, but I don't know if I should polish it or not. Likewise the hammer tip. If I need to polish, how much material removed is too much?

I checked the 20" gun and it does not show this kind of wear on the ramp (underside of bolt carrier). The hammer does show similar wear, though it's all the way across evenly, not unevenly like the carbine's hammer.
Link Posted: 4/8/2006 9:05:25 AM EDT
My new Bushy was also chewing up firing pins.

I contacted Bushy and requested a shrouded bolt carrier to correct the problem.

They said to send them the bolt carrier so they could correct the problem.

A few days later they sent me a new shrouded bolt carrier.

If it's a fairely new rifle you may have some recourse with Bushmaster.

Give them a call with your complaint and request a shrouded bolt carrier.
Link Posted: 4/8/2006 9:07:31 AM EDT
[Last Edit: 4/8/2006 9:07:54 AM EDT by billclo]

Originally Posted By Boog:
My new Bushy was also chewing up firing pins.

I contacted Bushy and requested a shrouded bolt carrier to correct the problem.

They said to send them the bolt carrier so they could correct the problem.

A few days later they sent me a new shrouded bolt carrier.

If it's a fairely new rifle you may have some recourse with Bushmaster.

Give them a call with your complaint and request a shrouded bolt carrier.



The carbine is an older Colt bolt carrier/bolt. I'd just have to replace it with a new one.

The 20" gun is a Bushmaster, but a couple years old.

I was under the impression that if you used a shrouded bolt carrier that 1) it was an M16 part, and 2) if the disconnector became worn, there was no longer a hammer hook to stop the gun from going full auto?


I just posted new pics of the area.
Link Posted: 4/8/2006 12:11:58 PM EDT
You can legally own and run a shrouded carrier.

That's your best bet to fix the "chewing up the firing pins" problem.

I'm still unsure what's causing your failure to feed issues with the magazines.

which rifle is having mag. problems??
Link Posted: 4/8/2006 12:21:49 PM EDT
[Last Edit: 4/8/2006 12:26:43 PM EDT by billclo]

Originally Posted By Boog:
You can legally own and run a shrouded carrier.

That's your best bet to fix the "chewing up the firing pins" problem.

I'm still unsure what's causing your failure to feed issues with the magazines.

which rifle is having mag. problems??



BOTH are. Both rifles have the unshrouded bolt carriers, both have chewed up firing pins. The carbine's hammer is the ugly one in the pic, and is right at max allowable height or slightly above(measured it several times, didn't get a consistent number, but it looks like it's over 11.4mm). The hammer on the 20" rifle looks fine, and is running about 11.25mm.

Only thing I can see to do next is to replace the bolt carrier on the carbine w/a new Bushmaster shrouded one and get a new hammer that is in spec. Maybe the drag from the chewed up firing pin combined with a rough bolt carrier ramp and too high hammer, with new mags is causing problems?

With the rifle, only thing I can see is that the chewed up firing pin and new mags may cause just enough friction to keep the first round from feeding correctly. I may or may not replace the bolt carrier with a shrouded one depending on how things go with the carbine.

As I can't order parts til Monday, I'm still looking for other ideas.
Link Posted: 4/8/2006 2:05:26 PM EDT
The extra drag caused by the hammer on the FP MIGHT be enough to cause your first round feed problem but I can't explain why the other older mags work.

The fact that they work points to a probable magazine issue.
Link Posted: 4/8/2006 3:02:34 PM EDT

Originally Posted By Boog:
The extra drag caused by the hammer on the FP MIGHT be enough to cause your first round feed problem but I can't explain why the other older mags work.

The fact that they work points to a probable magazine issue.



I thought mag issue too, but I just can't see how all these new mags are failing. At least with the D&H there were serious dragging marks and a nasty right edge, and with the other company, I could see major drag marks on the feedlips/side of the round. With the Center mags, I don't see anything wrong. VERY strange.
Link Posted: 4/12/2006 7:03:57 PM EDT
Some progress. Tried out the Center mags in a friend's gun, and they work perfectly. I ordered up a new bolt carrier with shrouded firing pin and should have them tomorrow. Also got a new hammer on the way...should have an update tomorrow.

Link Posted: 4/12/2006 8:18:03 PM EDT
[Last Edit: 4/12/2006 8:19:04 PM EDT by Dano523]
Link Posted: 4/13/2006 10:39:24 AM EDT

Originally Posted By Dano523:
Mod the hammer to this (don't need to go all the way to the white line, just past the red line)
photos.ar15.com/WS_Content/ImageGallery/ImageDetail.asp?iDBLoc=0&iGalleryUnq=934&iNumColumns=4&sSort=&iTtlNumItems=119&iCategoryUnq=2&iNumPerPage=100&iImageUnq=30561&

And chuck the FP ass end in a drill, and spin file/bevel the outer edge of the tip side of the stop collar to remove the front high ridge. When you’re done, if the FP passes the bolt face protrusion test (.032 to .037), your good to go.



Thanks for the advice. I have the new parts here, and hope to get a chance to test them out in a few days...
Link Posted: 4/13/2006 2:49:03 PM EDT
Link Posted: 4/13/2006 3:52:27 PM EDT

Originally Posted By Dano523:
Not on the new parts, but on the old parts to correct them to solve the problem.



Yes.
Top Top