Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Posted: 12/9/2003 6:18:29 PM EDT
Has anyone run into this problem. I was shooting S&B in a Bushmaster Carbon 15. The bullet would be pushed back into the brass. The round would still be in the mag and had not fed into the barrel. Is it a crimping problem?
Link Posted: 12/9/2003 6:36:33 PM EDT
No, it's a feed problem. The bullet is being feed out of the mag and into the lower, just below the barrel extension feed ramps. Some fixes to try, Tighten the mag catch by one turn. Try different mags. Wedge a piece of a matchbook in between the mag and the back of the mag well. This band-aid will cam the front of the mag up, and make the mag feed higher into the upper (into the feed ramps, and not below into the receiver).
Link Posted: 12/9/2003 7:48:58 PM EDT
supermoto88, Does it FtF (Fail to Feed) on the first round (hand functioned) out of the magazine or on the subsequent (machine functioned) rounds or both? Does the bolt lock back when the last round is fired out of the magazine?
Link Posted: 12/10/2003 5:25:44 PM EDT
It is not on the first round and it does it with 3 or 4 different mags. It only happens 1 or twice out of 10 and it did not happen when I ran winchester white box. Bushmaster said it was ammo.
Link Posted: 12/10/2003 9:53:39 PM EDT
Does the bolt consistently lock open when the last round is fired?
Link Posted: 12/11/2003 4:30:00 PM EDT
yes the bolt locks back
Link Posted: 12/11/2003 7:28:11 PM EDT
USGI mags?
Link Posted: 12/11/2003 8:12:30 PM EDT
I had this same problem once. Was shooting under-powered PMC, in the sub-freezing temps, with mags that had new followers in them. Basically all three factors lead to the cartridges not being pushed up fast/far enough before the bolt started pushing them forward. It's possible that the weaker S&B is not pushing the bolt back far enough, thereby not giving the cartridge enough time to rise before the bolt starts forward again. However, the fact that it is locking back the bolt on the last round would tend to rule this out, unless the ammo is variable in pressure and the last round was hotter than the rounds (above the rounds) that were catching on the receiver. It could be possible that the mag springs are old and weak and need to be replaced, or the mags are new and need to be broken in. Also possible the mags are out of spec. I would say check the mags that are causing the problem and shoot a few more different brands of ammo through the upper and see what happens. Hopefully this will help you determine where your problem lies.
Link Posted: 12/12/2003 1:11:07 PM EDT
Originally Posted By Tweak: USGI mags?
View Quote
They are new 10rnd Bushmaster mags
Link Posted: 12/12/2003 1:37:33 PM EDT
Those mags, AFAIK, are problematic.
Link Posted: 12/12/2003 6:12:22 PM EDT
I have run federal and Win white box through these mags without a problem in both my carbon and modular. Thanks for all the tips and suggestions
Link Posted: 12/17/2003 9:05:34 PM EDT
I think most of the problems attributed to the BM 10 rnd mags is that the springs are too stiff. The probable reason for this is so that you can't (accidentally) over load the mags past 10 rnds. I believe this may be the reason Colt sells 9 rnd mags instead, so that there is a little more give in them when the last round is inserted. I found that if I left my BM mags fully loaded for a few weeks, they would work fine afterwards. As far as I know, BM makes there 10 rnd mags by cutting down USGI 30 rnd mags, so I wouldn't think the mags would have dimensional issues. That said, you should try out some standard USGI 30 rnd mags and see if your problems still exist.
Top Top