Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Site Notices
Posted: 5/23/2003 2:13:43 PM EDT
So got my correctl j&t kit today took it out to shoot aaaaand. 90% of the time after firing the spent casing does not extract. To diagnose the problem I was only loading one round in the magazine as to not double jam the weapon. The round fires, the bolt assembly retracts and then stops on the catch, yet the spent cartridge remains in the chamber. But once I release the bolt assembly foward and then pull it back with the charging handle it catches the spent cartridge and ejects it. So its not catching the first time but the second time it does with no problem. What the heck?
Link Posted: 5/23/2003 3:53:26 PM EDT
First off, you did clean and lube the rifle with CLP before you shot it? If you did, then read on!!!!! Pull the bolt and pull the extractor off the bolt. Check the extractor grab claw and the relief channel just before the claw. On the claw, check the lip to see if you there are any burs. On the relief channel, check the ends of the cut to see if there is are end burs. Check the extractor spring, make sure that the end of wind is closest to the claw, if not pull it and reset the spring (this puts a little more tension on the spring). Then check the extractor pinholes, make sure that there are not burs from when the holes were drilled and the pin glides and moves freely when installed. Then put the extractor back in the bolt and make sure that there is a little play between the outer edges of extractor, and the bolt slot it fits in. Retry the rifle and see how it does. If you still have problems, you need to look at polishing the chamber. As for myself, I will take a stone and just clean up the claw to remove any burs, then take a small jewelers file and take a few strokes off the both outside edges of the relief channel (ammo rim channel groove) from the start. Then I will take a small drill bit and bevel the pinholes to clean up any burs. Plus, I will polish the chamber from the start, but as long as your chamber is semi smooth, just firing the rifle will allow the ammo brass to do the same effect. P.S. if your running the new bolt dry, Don’t!!!!! Use a little CLP and lube it and the carrier before you install it into the upper.
Link Posted: 5/23/2003 4:05:47 PM EDT
[Last Edit: 5/23/2003 4:11:27 PM EDT by thesacrifice]
how come it rarely ejects the first cycle but always the second? (same round)
Link Posted: 5/23/2003 4:30:20 PM EDT
During the inital discharge, the case is pressure bound to the the chamber walls. The second time after the rifle has been shot, the case has semi- shrunk (no barrel pressure causing the case to bind to the chamber wall). If there is a bur, the exstractor will delfect off/slipp off the case rim as the gas pressure off the barrel (threw the gas tube) drives the carrier back, and the bolt open. Hope this helps.
Link Posted: 5/23/2003 6:58:24 PM EDT
I haven't found any burs, could it be possible that the ejector spring isnt giving enough? How difficult should it be to press down the ejector? I can barely move it with my fingernail
Link Posted: 5/23/2003 7:42:22 PM EDT
[Last Edit: 5/23/2003 7:43:14 PM EDT by Dano523]
Just the opposite, the extractor is letting go of the ammo rim as the bolt is opening. As the bolt closes and locks, the extractor will slip over the ammo rim and the claw will engage the rim. There is no way that the rifle would fire if the bolt were partially open. The only time that the bolt’s rear end will allow the firing pin to protrude past the bolt face is when the bolt is closed and locked. So if the rifle fired, the bolt has locked closed, and the extractor has engaged the ammo rim. Bottom line is either the extractor spring is not strong enough to over ride the surface tension that the rough/new chamber walls are imposing on the case (such as signs of ammo over pressuring) or the extractor spring is weak. If you are running standard factory ammo, and the extractor spring is brand new, then chances are the chamber/walls are a bit on the rough/small side. Also, since the barrel is from J&T, then the chamber is reamed for 5.56. This will allow both 223 and 5.56 Nato ammo both to be fired in the rifle. The easiest solution would be to take a 30 cal mop, attached to a few cleaning rods and use a drill to spin the mop in the chamber. On the mop, use a fine polishing compound such as Fritz or Bore bright and keep the mop moving in and out of the chamber as you spin the cotton cleaning mop. The other way would be to add a O-ring (D-Fender Clone) or a piece of tubing to the outside of the extractor spring to strengthen the spring up a bit and keep the extractor from slipping off the ammo rim during the unlocking cycle. After a few hundred rounds, the chamber will be self polished by the brass, and you can remove the added device that you have applied to the extractor spring.
Top Top