Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Posted: 10/13/2003 11:47:06 AM EDT
I just finished bulding an AR-15 and it's not working.

It'll fire the first shot and will not eject the case and the bolt carrier does not appear to be moving. The case stays in the chamber after firing. When i move the charging handle to the rear, the case then ejects. When i release the charging handle, it feeds another round with no problem.

I'm using military parts and they appear to be new parts and i'm using factory ammo. I've checked the extractor and spring and the gas tube and everything seems to be fine.

What am i missing?
Link Posted: 10/13/2003 1:02:01 PM EDT
[url]http://www.ar15.com/forums/topic.html?b=3&f=4&t=168040&w=searchPop[/url] this may be what is wrong.
Link Posted: 10/13/2003 1:07:49 PM EDT
I had a gas hole/block misalignment do the same to me once. Danny
Link Posted: 10/13/2003 5:12:37 PM EDT
Someone has to ask... Does the hole in the gas tube face the barrel?
Link Posted: 10/13/2003 5:34:59 PM EDT
It's a gas system problem. Start trouble shooting at the gas vent in the barrel, then work yourself backwards. The last thing in line is the bolt and carrier. Somewhere there is a loss of gas pressure which is not completing the loop in the system. Good luck and keep us posted on your progress. It's how we all learn. [banghead] DG
Link Posted: 10/14/2003 3:55:12 AM EDT
OK...I"ve looked at it and I can't find any gas hole. I've built this as an M-16A1 style with the 20" thin barrel and the triangular handguards and the forward assist upper with the teardrop handle. (I was getting nostalgic for the one I carried when I was active duty) And yes, it is on a pre-ban lower so that I can have that evil flash supressor and bayonet lug on it. What do I do now? Start drilling holes? The front sight assembly was already mounted on the barrel when it was bought.
Link Posted: 10/14/2003 4:13:43 AM EDT
Originally Posted By FireDog: OK...I"ve looked at it and I can't find any gas hole. I've built this as an M-16A1 style with the 20" thin barrel and the triangular handguards and the forward assist upper with the teardrop handle. (I was getting nostalgic for the one I carried when I was active duty) And yes, it is on a pre-ban lower so that I can have that evil flash supressor and bayonet lug on it. What do I do now? Start drilling holes? The front sight assembly was already mounted on the barrel when it was bought.
View Quote
Just to clarify: have you removed the front sight tower / gas block by punching out the taper pins? The gas hole will be under the front sight base on the top of the barrel. The gas block / FSB is a manifold that directs the gas coming vertically up from the barrel into the gas tube. You can drill your own gas port, but it's not trivial. I have used a dremel with carbide end mills. Getting the size right is very important to proper operation.
Link Posted: 10/14/2003 4:45:31 AM EDT
Looks to me like if he bought it already assembled, the first thing to check would be the gas tube (make sure it's not clogged with something). If he's got a clog in there he might not need to take all the other stuff off.
Link Posted: 10/14/2003 6:19:45 AM EDT
Link Posted: 10/14/2003 7:28:38 AM EDT
Try this, it is the easiest elimination. Disassemble your bolt group and run a pipe cleaner into the key. Look to see if it enters the carrier. If it does, check to see if your bolt rings are staggered. There is a slot in each of the three, they must be staggered or you will lose pressure. Make sure the cam and bolt move freely by pushing the bolt in to the locked position, swing the carrier by the rear end and see if the bolt comes out to the unlocked position. This should eliminate the bolt group from the trouble shooting process. DG
Link Posted: 10/14/2003 8:33:45 AM EDT
From Fizassist: [b]"Just to clarify: have you removed the front sight tower / gas block by punching out the taper pins?"[/b] No, I haven't disassembled any part of it. From wm69: [b]"Looks to me like if he bought it already assembled, the first thing to check would be the gas tube (make sure it's not clogged with something). If he's got a clog in there he might not need to take all the other stuff off."[/b] I took the gas tube off and I and can't find any obstructions. Air moves freely through it. To MickeyMouse, I don't have a compressor to try this, but it sounds interesting. I may have to take it down to the local tire shop. To 101ABN327, I've checked all these things and haven't found any problems.
Link Posted: 10/14/2003 12:04:54 PM EDT
Link Posted: 10/14/2003 12:05:55 PM EDT
OK...Here's the latest. I've taken the gas tube off, it's clear. The hole from the sight base to the barrel is clear. The bolt rings are staggered, the bolt carrier key is clear. I found a way to check to see if when the gas tube is installed if air can pass from the tube to the barrel and thats OK. Could there be misalignment at the gas tube hole at the sight base that isn't allowing enough gas to pass through? If so, how is this corrected? Make a bigger hole in the tube?
Top Top