Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Site Notices
Posted: 7/31/2010 12:58:52 PM EDT
So, I have a CMMG Stainless conversion kit. Has always run pretty well, jamming usually every 20 rounds or so. Now, today, it would literally jam every single round. I could not even chamber a round reliably. Her's about how it went. Load, chamber, fire, jam. Remove magazine pull CH, reload mag, pull CH, jam. I was using the mag that came with it and it was very well lubed. My question, do you think the magazine is the problem? I was thinking of trying some black dog magazines. If those don't work, does CMMG usually help their customers out with things like this? Note, I didn't buy it directly from CMMG.

Any help is appreciated. The gun in question is a Spikes ST-15 LE, with about 2,000 flawless rounds of .223/5.56 through her. .22LR seems to be my only problem. Knock on wood.

Thanks guys
Link Posted: 7/31/2010 1:04:47 PM EDT
What ammo were you using? Did you try different ammo? 22s can be very picky when it comes to ammo.
Link Posted: 7/31/2010 1:31:56 PM EDT
Originally Posted By FL_Tactical:
What ammo were you using? Did you try different ammo? 22s can be very picky when it comes to ammo.


I was using the Federl 40 grain. This is the same ammo I always use and is what I have found that she likes best....until today. I had some CCI. I guess I should have tried that.

Link Posted: 7/31/2010 1:41:43 PM EDT
[Last Edit: 7/31/2010 1:43:27 PM EDT by CMMG]
Link Posted: 7/31/2010 1:48:33 PM EDT
[Last Edit: 7/31/2010 2:51:16 PM EDT by shadowcop]
I saw your other post in the AR thread. The rifle had problems running .223 also. Makes me wonder if you might have another issue.
As you can see above, CMMG will take care of you.
Link Posted: 7/31/2010 2:52:09 PM EDT
Thanks CMMG. This is why I bought this one, because of your excellent CS reputation. I will try buzzing the chamber, as I have never done that. When I first bought the thing, it ran flawlessly for several outings. Now, it just looks like I need to give this a shot. Thank you very much.

As a side note, I just hand cycled a bunch of .223 with no issues. Seems like that bent .223 round came that way. Hopefully, I'll be good to go after giving this a shot. Thanks all.
Link Posted: 7/31/2010 3:15:49 PM EDT
Link Posted: 7/31/2010 6:03:27 PM EDT
ive ran a few thousand rounds though my cmmg, had a few ftf dureing the breakin, mine works perfect, useing it in an old pwa commando a1. shooting mostly federal value and cci's, no remington or winchester
Link Posted: 7/31/2010 6:38:57 PM EDT
Originally Posted By ar15rabits:
ive ran a few thousand rounds though my cmmg, had a few ftf dureing the breakin, mine works perfect, useing it in an old pwa commando a1. shooting mostly federal value and cci's, no remington or winchester


Mine has been problem free also.

Link Posted: 8/1/2010 4:58:57 AM EDT
Originally Posted By bjkb1f:
Originally Posted By FL_Tactical:
What ammo were you using? Did you try different ammo? 22s can be very picky when it comes to ammo.


I was using the Federl 40 grain. This is the same ammo I always use and is what I have found that she likes best....until today. I had some CCI. I guess I should have tried that.



Was this a new box of Federal, or one you have been shooting for awhile? I just recently got a box of bad Federal bulk from Walmart. I had numerous failures in my M&P 15-22 and my wifes .22 pistol would not cycle it at all.
Link Posted: 8/1/2010 8:07:07 AM EDT
Originally Posted By frankiebagadonuts:
Originally Posted By bjkb1f:
Originally Posted By FL_Tactical:
What ammo were you using? Did you try different ammo? 22s can be very picky when it comes to ammo.


I was using the Federl 40 grain. This is the same ammo I always use and is what I have found that she likes best....until today. I had some CCI. I guess I should have tried that.



Was this a new box of Federal, or one you have been shooting for awhile? I just recently got a box of bad Federal bulk from Walmart. I had numerous failures in my M&P 15-22 and my wifes .22 pistol would not cycle it at all.


A new box. Not the bulk stuff from Walmart. Could be bad ammo, but I will try what the gentleman from CMMG recommended.

Link Posted: 8/1/2010 9:16:30 AM EDT
Federal Bulk has been crap for a couple years now. I can hear the difference when shooting in the load. Too bad Federal would let their QC slide like that.
Link Posted: 8/1/2010 10:33:35 AM EDT

Originally Posted By shadowcop:
Federal Bulk has been crap for a couple years now. I can hear the difference when shooting in the load. Too bad Federal would let their QC slide like that.

I completely agree with this and it actually causes malfunctions in some of my 10/22's and one of my buckmarks.

But it runs virtually flawless in my CMMG stainless and Spikes kit.


Link Posted: 8/1/2010 1:06:20 PM EDT
My parked conversion KILLED me today in 3 gun. It hung up 3 out of four stages ! Absolutely destroyed my times. I am using cci mini mags. The funny thing is it ran fine on the last stage I have approx 2500 rounds thru this unit. At the last shoot it ran 50% shooting good 2 for 4 stages. I CLEANED AND OILED THE SHIT OUT OF THE UNIT B-TWEEN SHOOTS.

My unit seems to have the most problems with ejecting spent cases or feeding new ones into the empty chamber( bent bullets halfway into the chamber).

I am considering a dedicated 22lr upper or a Sig552 if this type of performance continues. 1 more chance for this thing next month or it goes in the toy drawer.
Link Posted: 8/1/2010 1:12:05 PM EDT
[Last Edit: 8/1/2010 1:54:24 PM EDT by CMMG]
Link Posted: 9/5/2010 1:30:02 PM EDT
[Last Edit: 9/5/2010 1:32:02 PM EDT by SIGFORALL]
Tried the brass brush and drill polishing technique recommended by CMMG. The first stage in todays 3 gun match I had trouble charging the gun (first round 2/3rds chambered). Lost a bullet getting it sorted out ( -5 seconds) + time clearing. Once loaded the rifle ran 100%. For the hell of it I switched to Federal bulk pak form CCI mini mags for the last 3 stages. My rifle ran 100% on all 3 !

WooHoo!!!
Link Posted: 9/6/2010 6:46:14 AM EDT
Glad you got it worked out. I've never had the parkerized until, only the stainless. I still buzz my chamber. Even using copper washed ammo, it gets build up.
I can run Rem subs for about 10-15 rounds. Then it won't feed due to build up. I can clean the ramp and chamber and run another few rounds.
But like someone else said, it runs the crappy Fed bulk reliably. With as inconsistant as it is, I don't see how. Bang, pop, hiss, bang...
Top Top