Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Posted: 3/23/2006 5:51:15 AM EDT
I just got back from trying to shoot my Varminter this morning. The gun started acting funny after second 5 shot group. Thought it was not going into battery but that wasn't it. The hammer locked back and will not fire pulling the trigger. I guess now I will have to spend MY money to send it back to bushmaster. This is second bushmaster I have bought in two months. NOT REAL HAPPY.
JR
Link Posted: 3/23/2006 5:54:41 AM EDT
So you had two bushmaster that broke in two months? If so.. You have to be doing something wrong. I have over 3k rounds through my varminter without a hiccup. Same with the m4a3. What broke? What did you see when you stripped the rifle?
Link Posted: 3/23/2006 5:55:12 AM EDT
[Last Edit: 3/23/2006 5:56:03 AM EDT by JRandyH]
NO JUST ONE BROKE...others a 16inch I don't seen anything that looks broken. The hammer is locked back and the trigger will not pull.
JR
Link Posted: 3/23/2006 5:59:09 AM EDT
Check and see if a primer has been blown out from a hot load and is lodged under the trigger. I had this happen to me one time.
Link Posted: 3/23/2006 5:59:20 AM EDT
[Last Edit: 3/23/2006 6:00:16 AM EDT by johndel]
Check the key... on top of the bolt carrier.. if that comes loose.. you'll run into that problem.

Bushmast support is great too. Send them an Email or call.. They are friendly people.
Link Posted: 3/23/2006 6:04:58 AM EDT

Originally Posted By StewartTR:
Check and see if a primer has been blown out from a hot load and is lodged under the trigger. I had this happen to me one time.



+1 this sounds like the issue.
Link Posted: 3/23/2006 6:05:54 AM EDT

Originally Posted By StewartTR:
Check and see if a primer has been blown out from a hot load and is lodged under the trigger. I had this happen to me one time.



+1

Sly
Link Posted: 3/23/2006 6:07:21 AM EDT
[Last Edit: 3/23/2006 6:08:15 AM EDT by JRandyH]
bolt looks fine. I can't see under the trigger. Safety will not engage either.
BTW I only fired 2 groups or walmart white box which is not HOT>
Link Posted: 3/23/2006 6:09:33 AM EDT
Yeah really sounds like something got jammed in the works. Get a little mirror and a flashlight and go looking. Bet it's something minor.
Link Posted: 3/23/2006 6:11:45 AM EDT

Originally Posted By JRandyH:
bolt looks fine. I can't see under the trigger. Safety will not engage either.
BTW I only fired 2 groups or walmart white box which is not HOT>



Yep, +1 on sounds like something caught in the trigger area.

You can take the lower apart, clean it, and reassemble it very easy. Shouldn't take you more than 45 minutes, or so, total. Check out some of the tacked threads in the "Build-it Yourself" section, if you not familiar.
Link Posted: 3/23/2006 6:14:21 AM EDT
[Last Edit: 3/23/2006 6:14:47 AM EDT by DBAR]
That has the 2 stage trigger that was copied off of Compass Lake Engineering. If it is not an obstruction of some sort then you may wan't to call BM, and ask them about adjustments. If you can't get a hold of someone, then goto the CLE web site and down load instructions.

Good luck, and sorry to hear about your challenges with a new Firearm. It Sucks!
Link Posted: 3/23/2006 6:15:14 AM EDT
Right... just be sure that once you figure it out that you don't release the hammer without the upper in place, or at least keep your hand on the hammer. The hammer can do damage to your lower if you let it slam on the bolt catch area.
Link Posted: 3/23/2006 6:21:07 AM EDT
If it is the trigger use some nail polish on the threads after you get it set properly. Once you get it adjusted the way you want it, leave it alone. I'm just talking from experience, I have the CLE trigger in my AR.
Link Posted: 3/23/2006 7:06:58 AM EDT

Originally Posted By JRandyH:
I guess now I will have to spend MY money to send it back to bushmaster. This is second bushmaster I have bought in two months. NOT REAL HAPPY.
JR



The one time I sent one of my Bushmasters back because of a problem (mine was cosmetic, not mechanical), they paid for shipping both ways - and had UPS pick it up from my house.

Be sure to ask them if it turns out that it's not just something like a foreign object jammed in your fire control parts, and it needs to go back.

Bushmaster generally have excellent customer service.
Link Posted: 3/23/2006 7:24:53 AM EDT
that may have been the problem but won't know till I get the trigger back together. I took out both pins in trigger housing....so where do I go to see how ti goes back together
Link Posted: 3/23/2006 7:29:38 AM EDT
The hammer could be hung up on the disconector. If it's adjustable, you can probably just turn the screw that pulls back the disconnector a bit. This will release the hammer to drop onto the trigger sear.



Link Posted: 3/23/2006 7:37:57 AM EDT
THIS SITE IS AWESOME>>>>>>>>>>I ain't mechanically inclined but you guys gave me enough info to get the problem diagonesed and take the trigger apart and put it back together.
JR

Now I can go clean my dirty H&K since this one didn't get shot but 10 rounds.
Link Posted: 3/23/2006 7:41:29 AM EDT
Just curious to know whether or not you found an obstruction in the trigger group and if the rifle is back in operating condition. Did you figure it out?
Link Posted: 3/23/2006 8:53:54 AM EDT
[Last Edit: 3/23/2006 8:54:57 AM EDT by JRandyH]
part of primer came out of the trigger group after it was totally apart.
JR
Link Posted: 3/23/2006 9:14:32 AM EDT
That's why the military uses crimped primers.
Top Top