Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Posted: 1/17/2006 6:50:04 PM EDT
Hello all. This is my first post on this great forum.

I just recently bought my first AR15, a Bushmaster M4A3. I love it so far and have had no problems with the first 300 rounds. My question is regarding the last round in a magazine. I was under the impression that after the last round, the bolt would stay back so that a new mag could quickly be put in then the bolt release on the left side could just be tapped to chamber a fresh round(s). Mine does not do this. After the last round, the bolt is closed and I have to rack the charging handle again after a new mag goes in. Is this normal? As I said, I am new to ARs so am not really sure. I thought I had read somewhere that the bolt should stay open. Ideas? Sugestions? Thanks.

I tried to search but couldnt find anything,.
Link Posted: 1/17/2006 6:51:33 PM EDT
[Last Edit: 1/17/2006 6:52:01 PM EDT by Stickman]
Try a different magazine, thats the usual problem.
Link Posted: 1/17/2006 6:52:15 PM EDT
Check your magazine... Bolt catch is pushed up by the folllower...Try a different mag maybe?
Link Posted: 1/17/2006 6:56:17 PM EDT
As already suggested, try a different mag.

Are you able to lock the bolt open manually, by pulling back the CH and pulling out on the bolt release?
Link Posted: 1/17/2006 6:56:18 PM EDT
It does this with all 5 magazines that I have. They are all Bushmaster marked. I assumed it was a magazine follower thing (like with a pistol) but is there anything on the gun itself that would cause this?
Link Posted: 1/17/2006 6:58:04 PM EDT
Also, even with an empty mag in the gun, if I pull back the charging handle, the bolt will only stay if I push down the bolt release (doesnt hold automatically). Is it possible I just have some old mags? They all have green followers.
Link Posted: 1/17/2006 7:03:19 PM EDT
same problem here little CLP on the bolt catch and pin works like a charm now
Link Posted: 1/17/2006 7:16:53 PM EDT

Originally Posted By Carhlr:
same problem here little CLP on the bolt catch and pin works like a charm now



hat
Thanks to all who replyed.
Top Top