Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Site Notices
Posted: 5/11/2003 10:47:46 AM EDT
I'm putting together a PWA lower receiver with an RRA parts kit and having a problem. When I put the hammer in, it barely wants to move. The studs on the hammer almost look crooked, and the marks it's making inside the receiver back that up. Is that common? What should I do about it? Should I try to sand and buff a bit from the studs on the hammer?

Thanks in advance.
Link Posted: 5/11/2003 11:16:50 AM EDT
What studs are you talking about..???? You mean the tube shaped extensions on either side of the hammer at the pin hole? Try a different hammer first. Or at least compare the width of a diferent hammer to this one. It should tell you if you got an odd hammer or out of spec reciever.
Link Posted: 5/11/2003 11:42:18 AM EDT
[Last Edit: 5/11/2003 11:46:21 AM EDT by PA452]
greco, Yeah, I meant the tube extensions. It could be a while before I can get a chance to try a different hammer, but I measured the total width of this one from the ends of the tubes with a micrometer, and it comes out to 0.687". But if I measure in a different spot, it is 1 or 2 thousandths smaller. I asked the same question the "uppers, lowers, etc." forum and posted two pics. [url]http://www.ar15.com/forums/topic.html?b=3&f=12&t=159732[/url]
Link Posted: 5/11/2003 1:08:34 PM EDT
Why not measure the width of the cut out in the lower, take a file and clean-up/square-up the posts on the hammer so it will fit inside and rotate freely. You should only need .005" to be in good shape.
Link Posted: 5/11/2003 3:56:25 PM EDT
Thanks for the replies guys. I ended up very carefully shortening the tubes on the hammer. I only had to take off about a total of 0.002" to get it to work. It seems to work fine now. Thanks.
Top Top