Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Posted: 2/24/2002 6:48:45 PM EDT
[Last Edit: 2/24/2002 10:17:01 PM EDT by prk]
I'm trying to view a PDF files on the state's (PRK) web site, and having trouble. Today, it's acting like the web site is having problems. I can neither download the files nor open it in IE. It shows the flying folder, but no estimated times. A message pops up saying that it cannot open the site, and at the same time it shows the flying folder, but no estimated times or progress. Can one of you guys with a fast connection try it? We have DSL. I did tighten up my security settings in IE a while ago, but it hasn't caused a real problem so far.......but I'm getting suspicious that I may have created a condition. Are java applets necessary for downloading? I got no messages about it like I do on some commercial sites, where all it takes is to click OK. [url]http://www.boe.ca.gov/sutax/staxpubs.htm[/url] Publication 17 (First one) [url]www.boe.ca.gov/pdf/pub17.pdf[/url] [url]http://www.boe.ca.gov/sutax/staxforms.htm[/url] BOE-416 Petition for Redetermination, Rev. 5 (1-01) [url]www.boe.ca.gov/pdf/boe416.pdf[/url] I do have Acrobat Reader 4.0 Yesterday it acted like it was completing the opening of the file in IE 5.0, but it only produced a blank white window. At the same time, a friend in the area was able to open some of these in IE on her own computer. I think this may be a temporary thing with the web site, but when it's over, I'm still going to have the "white page of nothing." That is something I've seen at work with a few sites, too. What gives?
Link Posted: 2/24/2002 7:44:16 PM EDT
I just opened Pub17 using the link in your message. I am running Acrobat reader 5.0
Link Posted: 2/24/2002 7:52:09 PM EDT
Try right clicking, then either "Open in New Window", or "Save Target as..." commands. Sometimes it works better than directly clicking the link for some reason.
Link Posted: 2/24/2002 7:53:47 PM EDT
I opened both the .pdf's with acrobat 5.0 Try updating your reader. If that doesn't work maybe it is some kind of crazy security or file association thing within IE. Security is only for the paranoid. Hey! I think someone is watching me! hehehe. All my security crap is on custom, but I couldn't tell what the hell I set it to why.
Link Posted: 2/24/2002 8:00:15 PM EDT
First one opened right away with 5.0 on a modem from Oregon......good luck!
Link Posted: 2/24/2002 8:35:57 PM EDT
OK, thanks, everyone. I'm at least now getting the blank page, maybe I'll be able to DL it or change my options.
Link Posted: 2/24/2002 8:41:53 PM EDT
OK, I got it now. I enabled all the Active X stuff and Java, and it worked after that. I don't really understand all that stuff, but I'll put the higher security back when I'm done viewing it. Thanks, everyone.
Top Top