Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Posted: 1/25/2002 5:18:59 PM EDT
Link Posted: 1/25/2002 5:52:12 PM EDT
Have you done a "Window Update" under Tools lately? -elliott
Link Posted: 1/25/2002 6:06:18 PM EDT
Try clearing your cache. If you are using IE6....Click on Tools, Internet Options. Click the General tab. Under Temporary Internet Files you will see three buttons. Click the one that says Delete Files.
Link Posted: 1/25/2002 6:09:27 PM EDT
If your up for it, Dump IE. I recently downloaded OPERA 6, and wouldn't go back for anything! It takes a little getting used to, but it rocks. Plus its WAY faster, At least for me. -Jared
Link Posted: 1/25/2002 6:11:22 PM EDT
I have run to that problem also. Sometimes, the web server that you are trying to access is too slow, so the system will show red Xs where the image should be. Two ways to temporarily remedy 1) if you only have a few red Xs, you can right click on your mouse, and select show picture from the menu. This one will give the quickest load of the images. 2) if you have a whole bunch of red Xs, then hit the refresh button at the top of your explorer bar, BUT the system will try to reload the whole page again, and it may take time if your web server is slow because it is slow, or the server is getting a lot of traffic. For a really busy site, where you don't want to see the images, you could shut off displaying images, especially if there big files of 100K or more. Click on TOOLS at the top of the page; select INTERNET OPTIONS; select the ADVANCE tab, from there you get a list of options, where you check or uncheck to select, down 2/3's down is a heading called MULTIMEDIA, there is a box for SHOW PICTURES, to show pix be sure there is a check in that box. If you want your page to fill faster uncheck it, of course you won't see any images.
Link Posted: 1/25/2002 6:42:38 PM EDT
are you using a firewall, my firewall causes it with mine its not 6.o comp. yet
Link Posted: 1/26/2002 5:01:48 AM EDT
Link Posted: 1/26/2002 5:29:24 AM EDT
Originally Posted By Striker:
Originally Posted By k9dpd: are you using a firewall, my firewall causes it with mine its not 6.o comp. yet
View Quote
Yes I am but I've had the firewall for over a year and it never did it before. I emptied the cache and it still does it. [>:/]
View Quote
This is one of the problems we ran into at the ISP.... Here is what we found....
I worked on this problem for over an hour > on Friday, Jan. 18th. While Netscape worked properly, > nothing we could do would get IE to work. I was about > to hire a kid to upgrade the operating system from > Win98 to Win 2000, when he spotted the problem -- the last > upgrade to Norton Firewall was so good, it stopped everything. > > I disabled Firewall, and IE is back to normal. > > Hope this helps others.
View Quote
Link Posted: 1/26/2002 6:37:49 AM EDT
I used to be a Netscape user, until AOL bought them out and their product started to really SUX. Most of the 'different' web browsers I have seen use the IE 'engine' which doesn't get away from IE. I reluctantly use IE, I have problems mostly with cookies. is there a GOOD browser that doesnt use IE and is NOT netscape?
Top Top