Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Posted: 4/13/2006 3:46:32 AM EDT
[Last Edit: 4/13/2006 4:06:45 AM EDT by ZitiForBreakfast]
Guys,

I have a document that I must fill out, print, sign then fax to a lender whom I am selling a foreclosure for.

They emailed me the doc, when I fill in the grey shadded area's, a blue text balloon is popping up along side the right hand side of the printable margin with information in it. All of my text is turning into a hyperlink.

It does not print correctly, I have not figured out how to make this stuff go away, and the ballons are still there on the sheet when it is printed.

I have searched the help file. I have looked up and down the format/ view and tools tools tab as well.

Any idea what they are calling them or how to turn this feature off?

TIA.
Link Posted: 4/13/2006 3:49:24 AM EDT
select the hyperlinked text, right click it, select hyperlink, and kill the hyperlinks.

that might kill the other stuff
Link Posted: 4/13/2006 3:51:42 AM EDT
I don't have Word right now on this machine, but did you try saving the document and reopening it for editing? Then you could add your text where it belongs and it shouldn't be hyperlinked anymore.
Link Posted: 4/13/2006 4:05:40 AM EDT
Screen shot:

Link Posted: 4/13/2006 4:18:21 AM EDT

Originally Posted By NoVaGator:
select the hyperlinked text, right click it, select hyperlink, and kill the hyperlinks.

that might kill the other stuff



this will work, but does it matter that the text is hyperlinked? Its not like clicking on it will take you to a website, is it?
Link Posted: 4/13/2006 4:18:24 AM EDT
[Last Edit: 4/13/2006 4:20:43 AM EDT by patchouli]
All those bubbles are "changes" made to the document. If you look at the toolbar at the top, it says, "final showing markup." What you have to do, is 'accept all changes." Do this either in the toolbar (it doesn't look like that option is available in your toolbar, but try it), or in view on the file menu at top. Look for "accepting changes" or "tracking changes" in the help menu.

edit:

In the toolbar, you can change, 'final showing markup' to just final, and the bubbles will disappear. HOwever, that is just the "temporary view." When it is sent to someone, office will automatically open it in "final showing markups" view. In order to send the document with no markups, "all changes must be accepted." Then there are no markups to be viewed.
Link Posted: 4/13/2006 4:21:49 AM EDT
Just print it and fill it out by hand.
Link Posted: 4/13/2006 4:22:38 AM EDT

Originally Posted By patchouli:
All those bubbles are "changes" made to the document. If you look at the toolbar at the top, it says, "final showing markup." What you have to do, is 'accept all changes." Do this either in the toolbar (it doesn't look like that option is available in your toolbar, but try it), or in view on the file menu at top. Look for "accepting changes" or "tracking changes" in the help menu.

edit:

In the toolbar, you can change, 'final showing markup' to just final, and the bubbles will disappear. HOwever, that is just the "temporary view." When it is sent to someone, office will automatically open it in "final showing markups" view. In order to send the document with no markups, "all changes must be accepted." Then there are no markups to be viewed.





I got it.

Thanks, you guys are awesome here.
Link Posted: 4/13/2006 4:24:47 AM EDT

Originally Posted By KyBlaster:
Just print it and fill it out by hand.



No can do.
Link Posted: 4/13/2006 4:24:57 AM EDT

Originally Posted By patchouli:
All those bubbles are "changes" made to the document. If you look at the toolbar at the top, it says, "final showing markup." What you have to do, is 'accept all changes." Do this either in the toolbar (it doesn't look like that option is available in your toolbar, but try it), or in view on the file menu at top. Look for "accepting changes" or "tracking changes" in the help menu.

edit:

In the toolbar, you can change, 'final showing markup' to just final, and the bubbles will disappear. HOwever, that is just the "temporary view." When it is sent to someone, office will automatically open it in "final showing markups" view. In order to send the document with no markups, "all changes must be accepted." Then there are no markups to be viewed.



+1. It looks like you have Track Changes turned on, which would cause what you are describing.
Link Posted: 4/13/2006 4:28:30 AM EDT
No problema.

I was inadvertently sending documents without accepting the changes, assuming that when I selected "final" instead of "final showing markups" I would be sending the "final" format. I was shocked when I got emails back and all of my changes were showing up.


I think you should have to select that option on a document, rather than it being chosen by default.
Anyway, I figured it out, and now you have too!
Top Top