Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Site Notices
Posted: 4/1/2006 6:14:56 AM EDT
[Last Edit: 4/1/2006 9:33:46 AM EDT by AR9mm]
If I go to the E.E. board for example and click on a link to see whats for sale all I get is a white empty page.

I can get to the FL home page, and to the FL E.E. board link, but then when I click that link I get an empty page. I used the properties info to copy the the address and paste to address bar. I can them get to the FL EE board. However when I click to open any of the ads I get the same white page.

I looked at my internet tools but can't fine what to do.

Any sugestions? BTW I just upgraded my MS Internet Explorer to the latest upgrades and the same thing.

Thanks for your help with this.
Link Posted: 4/1/2006 6:26:47 AM EDT
First thing, Drop IE and go with either Opera or FireFox.
Second, This happens to me from time to time, Only thing I ever had to do to correct it was reload the page.
Next time it happens try hitting the "F5" key.
Link Posted: 4/1/2006 7:10:27 AM EDT
I experience the same symptoms time to time
For me it's the whole AR-10 board.
Sucks when it is a topic that I started.

I would like to know how to fix it too.
F5 doesn't work for me.
Link Posted: 4/1/2006 9:42:20 AM EDT

Originally Posted By HellioN:
First thing, Drop IE and go with either Opera or FireFox.
Second, This happens to me from time to time, Only thing I ever had to do to correct it was reload the page.
Next time it happens try hitting the "F5" key.



I am going to try those right now!
Link Posted: 4/1/2006 10:04:54 AM EDT
[Last Edit: 5/1/2006 2:53:07 PM EDT by AR9mm]
HellioN,

Thank you for the tip on the Firfox browser. Problem is fixed. This thing is super fast too.
Top Top