Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Posted: 3/27/2006 6:57:07 PM EDT
[Team members]

I can select "My Topics" and "Active" but I can't select " My Active Topics" ?? WTF??

It keeps timing out and giving me a URL error from the system telling me to inform the adiministrator.

Administrator, are you there?

HELP
Link Posted: 3/27/2006 6:59:13 PM EDT
mine is working, but the whole site seems slow tonight.

i rarely use my active topics anyway. i post so much that MAT looks just like the front page of GD anyway
Link Posted: 3/27/2006 6:59:21 PM EDT
Same here.
Link Posted: 3/27/2006 7:00:16 PM EDT
It's because Goatboy is busy with his Ann Coulter torture doll!

Link Posted: 3/27/2006 7:01:02 PM EDT
I noticed it was broken! I use My Active Topics all the time to come back to stuff.
Link Posted: 3/27/2006 7:01:06 PM EDT
That's terrible, you don't deserve that.
Link Posted: 3/27/2006 7:01:24 PM EDT
Dupe from last night.

We have like 9k people on the site at the moment that might have something to do with it.
Link Posted: 3/27/2006 7:04:01 PM EDT

Originally Posted By XDBACKUPGUN:
Dupe from last night.

We have like 9k people on the site at the moment that might have something to do with it.



Do you think they are all using "My Active Topics"?
Link Posted: 3/27/2006 7:04:57 PM EDT

Originally Posted By krpind:

Originally Posted By XDBACKUPGUN:
Dupe from last night.

We have like 9k people on the site at the moment that might have something to do with it.



Do you think they are all using "My Active Topics"?




I am just saying that even with Cable the site is slow tonight and last night.


Link Posted: 3/27/2006 7:05:41 PM EDT

Originally Posted By roboman:
Same here.




+1

Not that I care what I have been looking at, but it would be nice to know
Link Posted: 3/27/2006 7:07:11 PM EDT
Calling Goatboy!
Are you there?

Can you unplug the My Active Topics and plug it back in
Link Posted: 3/27/2006 7:12:29 PM EDT
It happens sometimes.


What's weird, is I couldn't get pages to load from ar15.com, but I *could* with jobrelatedstuff.com
Link Posted: 3/27/2006 7:19:12 PM EDT

Originally Posted By voilsb:
It happens sometimes All the Time!


What's weird, is I couldn't get pages to load from ar15.com, but I *could* with jobrelatedstuff.com



Link Posted: 3/27/2006 7:19:45 PM EDT
The whole doggone site has gone squirelly on my end.
Link Posted: 3/27/2006 7:24:45 PM EDT

Originally Posted By CAR-10:
The whole doggone site has gone squirelly on my end.




Same here.

My active topics has been dawg slow for a couple days. I couldn't get in to the site at all a little while ago, kept timing out. I am in now, but my active topics is reeeeeal slow.
Link Posted: 3/27/2006 7:36:06 PM EDT
Right now we have like 7000 guests, plus members and team members online. That might explain it
Link Posted: 3/27/2006 7:38:46 PM EDT

Originally Posted By GTOJudge885:
Right now we have like 7000 guests, plus members and team members online. That might explain it



3 letters.

D


O


S
Link Posted: 3/27/2006 7:41:05 PM EDT
same here, so is My Topics
Link Posted: 3/27/2006 7:46:11 PM EDT

Originally Posted By HRoark:

Originally Posted By GTOJudge885:
Right now we have like 7000 guests, plus members and team members online. That might explain it



3 letters.

D


O


S


Forgive my ignorance, but what's that mean?
Link Posted: 3/27/2006 7:54:20 PM EDT
i couldn't sign in for over an hour. i had forgotten what it's like to lurke. [
Link Posted: 3/27/2006 8:15:56 PM EDT
[Last Edit: 3/27/2006 8:16:07 PM EDT by roboman]

Originally Posted By GTOJudge885:

Originally Posted By HRoark:

Originally Posted By GTOJudge885:
Right now we have like 7000 guests, plus members and team members online. That might explain it



3 letters.

D


O


S


Forgive my ignorance, but what's that mean?



Denial of Service.
Link Posted: 3/27/2006 8:18:10 PM EDT
Earlier tonight, mine took FOREVER to load up, but finally it worked. Everything seems to be OK now, though. Don't know what was up.
Link Posted: 3/27/2006 8:27:01 PM EDT
Mine was locking up earlier, but it worked a few minutes ago.

The site has been acting up for me the last several days, sometimes unusable. Good time to hang it up and go to bed...
Link Posted: 4/3/2006 7:24:21 PM EDT
Mine doing too. Been off and on for the last few days.
Top Top