Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Posted: 8/15/2001 3:33:14 PM EDT
I can search for keywords in my own posts that I know are out there and the search function will return either 'no posts found' or only a few of the many that exist. Anyone else notice this when searching?
Link Posted: 8/15/2001 3:37:26 PM EDT
Link Posted: 8/15/2001 3:45:48 PM EDT
How do you get it to search past 3 months?
Link Posted: 8/15/2001 3:46:06 PM EDT
Link Posted: 8/15/2001 3:49:04 PM EDT
Link Posted: 8/15/2001 7:12:41 PM EDT
As they always tell me "You should have been here last week" it is a lot better than it was.
Link Posted: 8/15/2001 10:17:18 PM EDT
Link Posted: 8/16/2001 5:46:30 AM EDT
I've found it really hit or miss. Try using a few different search terms or running the same search next time you log on. I'm not complaining, 'cause it's like 1GUNRUNNER said. BTW I think the FAQ's in each forum are the way to go if you aren't going to have a full search function. We're heading in the right direction.
Link Posted: 8/16/2001 7:08:53 PM EDT
I find it works pretty good. All I do is type one word that I know is in the subject in Keyword blank then check "Match any Word" (others must be blank), check "Subjects" (others must be left blank)and "All Forums" and "Finally Date Range". I never can remember exact wording so never use it. Anyway, it is handy. Problem is remembering one word. Put AK-47 and a whole slew will turn up in the 3 month section.
Top Top