Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Site Notices
Posted: 2/26/2006 1:46:01 PM EDT
Anybody know how to turn off my onboard touchscreen mouse on my dell laptop? I'm trying to write a paper and I keep bumping the mousepad thingy with the heel of my hand while I'm typing. Twice know it's highlighted a paragraph while I'm in the middle of typing. This happens really quick and causes me to accidently type over and lose my previous work.

I'm about ready to pitch this computer out the fucking window.

I looked around the control panel settings but I don't see how to disable the built in mouse (I have a regular mouse plugged into the back of the computer and it doesn't kill my onboard touchscreen mouse thingy).
Link Posted: 2/26/2006 1:51:10 PM EDT
Can't help, but wish you luck. I'm still trying to figure out how to stop Internet Exploder from launchiing on start up on my IBM. I was something I did, just don't know what.
Link Posted: 2/26/2006 1:51:44 PM EDT
Link Posted: 2/26/2006 1:53:23 PM EDT
you could disable the touchpad in the device manager..


this may or may not bork the rest of your mouse related functions.
Link Posted: 2/26/2006 1:53:51 PM EDT

Originally Posted By tReznr:
Anybody know how to turn off my onboard touchscreen mouse on my dell laptop? I'm trying to write a paper and I keep bumping the mousepad thingy with the heel of my hand while I'm typing. Twice know it's highlighted a paragraph while I'm in the middle of typing. This happens really quick and causes me to accidently type over and lose my previous work.

I'm about ready to pitch this computer out the fucking window.

I looked around the control panel settings but I don't see how to disable the built in mouse (I have a regular mouse plugged into the back of the computer and it doesn't kill my onboard touchscreen mouse thingy).



Typically, you can change these device settings easily by opening the
"Mouse" icon in your windows "Control Panel" folder:

1. Click the Windows Start button, move your cursor up the Start menu,
and pause over the "Settings" line.
2. A popup menu should appear: click on its "Control Panel" item to
open the Control Panel window.
3. In the Control Panel window, find the "Mouse" icon and double-click
it.
4. In the Mouse window are various tabs that control your pointing
devices and cursor settings. There should be some options here to
disable your Touch Pad *or* your Track Stick.


Thats how I was able to do it on my old Dell Inspiron 8200


Can't help, but wish you luck. I'm still trying to figure out how to stop Internet Exploder from launchiing on start up on my IBM. I was something I did, just don't know what.


msconfig or HijackThis! should be able to help you with that.
Link Posted: 2/26/2006 1:54:18 PM EDT
Link Posted: 2/26/2006 1:56:56 PM EDT
adair, it's not in msconfig, hell I can't even find in in regedit. Have not tried Hijack This yet.
Link Posted: 2/26/2006 1:57:59 PM EDT
Controll panel/ printers and other hardware/ mouse/ device tab/ disable

Link Posted: 2/26/2006 2:07:11 PM EDT

Originally Posted By Paul:
Try Settings/Control Panel/System/Hardware/Device Manager ... and then hunt the touch pad down ... right click and select Properties and see if there is a disable function.



Already tried that. The only thing under "Mice and other pointing devices" in my device manager is the standard PS/2 mouse plugged in to the back of the laptop that I'm currently using. I went through every other submenu in the device manager menu and didn't see anything that looked like it controlled the stupid touch pad thing.


Originally Posted By adair_usmc:
Typically, you can change these device settings easily by opening the
"Mouse" icon in your windows "Control Panel" folder:

1. Click the Windows Start button, move your cursor up the Start menu,
and pause over the "Settings" line.
2. A popup menu should appear: click on its "Control Panel" item to
open the Control Panel window.
3. In the Control Panel window, find the "Mouse" icon and double-click
it.
4. In the Mouse window are various tabs that control your pointing
devices and cursor settings. There should be some options here to
disable your Touch Pad *or* your Track Stick.


Thats how I was able to do it on my old Dell Inspiron 8200



No dice, the mouse settings in my control panel doesn't have any options for my touchpad. Just the standard screen you'd see on a desktop PC that allows you to change double click speeds/pointer shape/etc.

So, anybody else have any ideas?
Link Posted: 2/26/2006 2:08:46 PM EDT

Originally Posted By tReznr:

Originally Posted By Paul:
Try Settings/Control Panel/System/Hardware/Device Manager ... and then hunt the touch pad down ... right click and select Properties and see if there is a disable function.



Already tried that. The only thing under "Mice and other pointing devices" in my device manager is the standard PS/2 mouse plugged in to the back of the laptop that I'm currently using. I went through every other submenu in the device manager menu and didn't see anything that looked like it controlled the stupid touch pad thing.


Originally Posted By adair_usmc:
Typically, you can change these device settings easily by opening the
"Mouse" icon in your windows "Control Panel" folder:

1. Click the Windows Start button, move your cursor up the Start menu,
and pause over the "Settings" line.
2. A popup menu should appear: click on its "Control Panel" item to
open the Control Panel window.
3. In the Control Panel window, find the "Mouse" icon and double-click
it.
4. In the Mouse window are various tabs that control your pointing
devices and cursor settings. There should be some options here to
disable your Touch Pad *or* your Track Stick.


Thats how I was able to do it on my old Dell Inspiron 8200



No dice, the mouse settings in my control panel doesn't have any options for my touchpad. Just the standard screen you'd see on a desktop PC that allows you to change double click speeds/pointer shape/etc.

So, anybody else have any ideas?



You're on the right track with this.. Unplug your standard mouse first and navigate to the device manager with the touchpad. Touchpad should be listed now. Disable it, plug in normal mouse.
Link Posted: 2/26/2006 2:19:05 PM EDT

Originally Posted By Zack3g:
You're on the right track with this.. Unplug your standard mouse first and navigate to the device manager with the touchpad. Touchpad should be listed now. Disable it, plug in normal mouse.



Nope, I had the same though. I turned off the laptop, unplugged the mouse from the back, and fired it back up. The device manager still lists my PS/2 mouse, and even says the device is connected

I'll be damned if I can figure this out.
Link Posted: 2/26/2006 2:26:16 PM EDT
In the mouse propertias window, if you click on the hardware tab it should show the touchpad on the list.

Once you select this the controll options will be for that device.
Link Posted: 2/26/2006 2:41:10 PM EDT

Originally Posted By out-a-ammo:
In the mouse propertias window, if you click on the hardware tab it should show the touchpad on the list.

Once you select this the controll options will be for that device.







Nope, I don't have that option.
Link Posted: 2/26/2006 2:47:04 PM EDT
Cut open a beer can and duct tape over mouse. Problem solved.
Link Posted: 2/26/2006 3:02:45 PM EDT

Originally Posted By tReznr:

Originally Posted By out-a-ammo:
In the mouse propertias window, if you click on the hardware tab it should show the touchpad on the list.

Once you select this the controll options will be for that device.



i23.photobucket.com/albums/b388/tReznr/Arfcom/screenshot.gif



Nope, I don't have that option.



Try going into the device manager and reinstalling the drivers for the touchpad.

I am on a Dell Inspiron B120 with the Synaptics touchpad and my mouse properties looks like this;

Link Posted: 2/26/2006 3:06:05 PM EDT
[Last Edit: 2/26/2006 3:06:52 PM EDT by david_g17]
the thing just plugs into the motherboard.

unscrew the case and unplug it.

eta: or, just plug another keyboard into the back
Link Posted: 2/26/2006 3:06:53 PM EDT
go to your desktop, right click on my computer, hit properies, click on the hardware tab, click on device manager, look around in that tree for the touchpad and disable it
Link Posted: 2/26/2006 3:10:55 PM EDT
Allow me a moment please to say touch screens SUCK. Thank You.
Link Posted: 2/26/2006 3:12:52 PM EDT
On my Toshiba, Control Panel, Mouse, I have a tab that says Touchpad On/Off. And can disable the touchpad there.
Top Top