Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Posted: 2/20/2006 7:26:32 PM EDT
So this evening it's like 20 degrees out, nothing out of the ordinary. I back out of my garage and close the door with my garage door remote. Door closes fine.

An hour later I return and when I try to open my garage with the remote, nothing happens at all. The batteries are good, I can see the red dot flashing when I press the buttons. So whatever I think and go through my back door, and go into my garage. I noticed the overhead garage door light was blinking when I opened the door. I tried to use the remote again, and it just kept making the light blink. So I used the wall mounted switch to open the door. Garage door opens, I park car in, everything is fine. For kicks I try the remote again and everything seems to be working normally with it now.

About an hour later I need to leave again. I open the garage with the wall switch, and closed it with my remote. I come home again shortly thereafter and the damn remote control wont open the garage anymore. So I go through my back door again but this time my key gets stuck in my dead bolt. Luckily the door unlocked before the key got stuck. I think the lock cylinder broke, key wont twist or come out. Deadbolt is less than a year old, been used maybe 20 times what a POS.

But anyway, any idea what is going on with my garage door system?

Link Posted: 2/20/2006 7:37:04 PM EDT
@!#$&* Dont get me started with my craftsman POS
Link Posted: 2/20/2006 10:11:04 PM EDT
BUMP
Link Posted: 2/21/2006 3:39:09 AM EDT
[Last Edit: 2/21/2006 3:41:48 AM EDT by mikejohnson]
Oh... this has happened to me before!

The remote will work, close the garage, but when you try to open it, the light blinks and won't open the door...?

the lockout switch is engaged on the panel...

PS: I actually had to have them come out and look at it as it just started happening one day-- I had no idea that lockout would still allow the remote to function to CLOSE the garage, and I think a construction worker left it engaged when they were fixing my house...
Link Posted: 2/21/2006 12:45:46 PM EDT

Originally Posted By mikejohnson:
Oh... this has happened to me before!

The remote will work, close the garage, but when you try to open it, the light blinks and won't open the door...?

the lockout switch is engaged on the panel...

PS: I actually had to have them come out and look at it as it just started happening one day-- I had no idea that lockout would still allow the remote to function to CLOSE the garage, and I think a construction worker left it engaged when they were fixing my house...



You are a life saver!!
Link Posted: 2/22/2006 3:42:25 AM EDT
so I take it you fixed the problem...
Top Top