Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Posted: 2/19/2006 3:17:20 PM EDT
I just bought a 19" HP vs19 LCD display, and the black lettering on gray background is hard to see. It almost seems like the letters have a white outline before transitioning to gray. Anyone else have this problem? All other web sites/color combinations appear fine.

I was using a CRT montor; this is my first LCD.
Link Posted: 2/19/2006 3:18:26 PM EDT
sounds like you need to adjust your settings. I have an lcd and eveything is fine.
Link Posted: 2/19/2006 3:20:13 PM EDT
All my screens are LCD. No problems.

Dell XVGA laptop LCD.
Viewsonic VP930b
Viewsonic VP191b

All fine.
Link Posted: 2/19/2006 3:21:57 PM EDT
My LCD looks good.
Link Posted: 2/19/2006 3:23:41 PM EDT

Originally Posted By KyBlaster:
My LCD looks good.



Mine too.
Link Posted: 2/19/2006 3:25:17 PM EDT
Try going to the "Display" control panel. Click on the "Appearance" tab, click the "Effects" button, and try changing the way the edges of screen fonts are displayed by choosing "ClearType" instead of "Standard" or vice versa
Link Posted: 2/19/2006 3:26:34 PM EDT
Screen here is crystal clear
Link Posted: 2/19/2006 3:28:52 PM EDT
Make sure you're using the native resolution of the monitor, too.
Link Posted: 2/19/2006 3:29:45 PM EDT
I have no problems on my 2 19" LCD's.
Link Posted: 2/19/2006 3:34:00 PM EDT
What they said---Sony VAIO Laptop here.
Link Posted: 2/19/2006 3:34:53 PM EDT
Nope
Link Posted: 2/19/2006 3:36:09 PM EDT

Originally Posted By DocBrooks:
Try going to the "Display" control panel. Click on the "Appearance" tab, click the "Effects" button, and try changing the way the edges of screen fonts are displayed by choosing "ClearType" instead of "Standard" or vice versa



That did it - thanks !!!
Link Posted: 2/19/2006 3:40:13 PM EDT
Laptop and 19 dell LCD.....no problems here
Link Posted: 2/19/2006 3:42:02 PM EDT
[Last Edit: 2/19/2006 3:42:23 PM EDT by Paul]
Link Posted: 2/19/2006 3:43:21 PM EDT
Only problem I have is that they put that damn "SERVICES" button on top of the "GENERAL" button. Always seem to pass over that button and it drops down over general. Annoying as hell.
Link Posted: 2/19/2006 4:12:42 PM EDT
Top Top