Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Posted: 2/15/2006 5:45:03 AM EDT
It use to. I'm not aware of anything that would keep it from doing it. It is set for hibernation and I can go to the start button, select hibernation and it says "preparing to hibernate" but it won't.

Any ideas to fix the problem? Thanks.

lawdog
Link Posted: 2/15/2006 5:51:27 AM EDT
Quick spilling coffee on it...stimulants are bad for computers
Link Posted: 2/15/2006 5:51:29 AM EDT
It is mid-February and almost spring - time to emerge from hibernation.
Link Posted: 2/15/2006 5:53:43 AM EDT
I have a similar problem, except mine won't go into Stand-By mode. I'm curious what the computer gurus have to say.
Link Posted: 2/15/2006 5:56:44 AM EDT
I'd say it's afraid to sleep around you...
Link Posted: 2/15/2006 6:00:17 AM EDT

Originally Posted By Vly:
It is mid-February and almost spring - time to emerge from hibernation.



+1
Link Posted: 2/15/2006 6:01:37 AM EDT
You havs some processes/programs running in the background.

Possible virus?
Link Posted: 2/15/2006 6:02:11 AM EDT
[Last Edit: 2/15/2006 6:02:28 AM EDT by CasualObserver]
Too much exposure to the Arfcom chairborne rangers. It can't come down off 'Condition Orange'.

CO
Link Posted: 2/15/2006 6:05:40 AM EDT
There are many reasons why this could happen. Start HERE to find what might be the one for you.
Steve
Link Posted: 2/15/2006 6:23:18 AM EDT
The maid knocked my laptop of the coffee table and it ruined the hard drive, 2 broken pins. I purchased a new hard drive, re-installed everything and now Hibernation is no longer an option for me. No Idea what happened, but I think it had something to do with the updates that downloaded after I got back online.

Link Posted: 2/15/2006 6:27:17 AM EDT
SLF, there are sooooo many things listed there that it would be impossible (for me anyway) to figure out which it was. There was one "hotfix" but the Microsoft link was dead (go figure-- it is Microsoft's help page!!!). Thanks for trying to help though.

lawdog
Link Posted: 2/15/2006 6:30:56 AM EDT
Put it in the fridge!
Link Posted: 2/15/2006 6:31:05 AM EDT

Originally Posted By lawdog:
SLF, there are sooooo many things listed there that it would be impossible (for me anyway) to figure out which it was. There was one "hotfix" but the Microsoft link was dead (go figure-- it is Microsoft's help page!!!). Thanks for trying to help though.

lawdog



can you narrow it down through them. Like if you run more memory, or if you have plus installed and whittle it down from there. It is kind of hard to guess without know more about the specifics. Any error code pop up etc.
Link Posted: 2/15/2006 6:32:34 AM EDT
I know a certain video card driver will prevent a PC from going into standby...

Have you changed hardware lately or updated any drivers?
Link Posted: 2/15/2006 6:34:34 AM EDT
Computers aren't bears or turtles man!
Link Posted: 2/15/2006 6:44:25 AM EDT
Mine will go into hibernation but I get the 'Blue Screen of Death" when it starts back up.
Link Posted: 2/15/2006 6:59:16 AM EDT
SLF, the screen says "preparing to hibernate" and then the screen flashes and I'm back at full power. I think the problem might be that I'm running an open (constant on) wireless LAN connection. That's the only thing I know that "might" be causing the problem. I go on standby with no problem.

'dog
Link Posted: 2/15/2006 7:20:55 AM EDT
I just had the same problem with mine today.

I found out that the printer spool was stopping it from hibernation. So I deleted all print jobs and all is well so far.
Link Posted: 2/15/2006 7:33:56 AM EDT
[Last Edit: 2/15/2006 7:38:46 AM EDT by SLF_XM15]

Originally Posted By lawdog:
SLF, the screen says "preparing to hibernate" and then the screen flashes and I'm back at full power. I think the problem might be that I'm running an open (constant on) wireless LAN connection. That's the only thing I know that "might" be causing the problem. I go on standby with no problem.

'dog



From what I have read it would be very possible that the LAN is causing this. It will for sure not allow hibernate if a file is open. I am not a guru, not did I stay at a holiday inn last night but I did read some on the web. The answer could be as simple as disable the device and try to hibernate. That should at least prove or eliminate the LAN.
You can also try
http://www.geekstogo.com/forum/index.php
Everyone I have ever heard use it had good results. Some pretty sharp people I hear.
Good luck
Steve

*ETA
Go to Control Panel, open "Network Connections", and right-click the "Local Area Connection" icon...Click on "Properties".

In the Local Area Connection Properties window, click on "Configure" and then on the "Power Management" tab.

To enable machine wakeup, check the box labelled "Allow this device to bring the computer out of standby".

To enable power management, check the box labelled "Allow the computer to turn off this device" to save power.

Click "Ok" to finish.

Try that ,let me know
steve
Link Posted: 2/15/2006 7:49:28 AM EDT
Go to Control Panel, open "Network Connections", and right-click the "Local Area Connection" icon...Click on "Properties".
In the Local Area Connection Properties window, click on "Configure" and then on the "Power Management" tab.
To enable machine wakeup, check the box labelled "Allow this device to bring the computer out of standby".
To enable power management, check the box labelled "Allow the computer to turn off this device" to save power.
Click "Ok" to finish.


Steve, I did that and it took away my ability to select "hibernate". What next??

lawdog
Link Posted: 2/15/2006 8:00:43 AM EDT

Originally Posted By lawdog:
Go to Control Panel, open "Network Connections", and right-click the "Local Area Connection" icon...Click on "Properties".
In the Local Area Connection Properties window, click on "Configure" and then on the "Power Management" tab.
To enable machine wakeup, check the box labelled "Allow this device to bring the computer out of standby".
To enable power management, check the box labelled "Allow the computer to turn off this device" to save power.
Click "Ok" to finish.


Steve, I did that and it took away my ability to select "hibernate". What next??

lawdog



Ooops, go ahead and return the previous settings.
Question was asked above but not answered, was there any hardware or software changes done close to the time you noticed this ? that could definately be a concern.
Link Posted: 2/15/2006 11:38:24 AM EDT
I resolved the problem. I went into the APC (battery backup) software under "configuration". There is a button there to "enable hibernation". I clicked that, restarted the computer and now hibernation works!!!

Man... they make things difficult !

Lawdog
Link Posted: 2/15/2006 12:17:37 PM EDT
oh man,
I guess we should have checked that first.
I assumed it was enabled to begin with.
Sorry for the goose chase, but hey you got to mess around and hopefully learn a few things along the way.
Glad you got it fixed.
Steve
Link Posted: 2/15/2006 3:20:37 PM EDT
Your next mission should you choose to accept. www.ar15.com/forums/topic.html?b=1&f=5&t=437560
Link Posted: 2/15/2006 3:51:32 PM EDT
I ws going to say it woke up on Feb 2 and didn't see it's shadow
Link Posted: 2/15/2006 4:00:20 PM EDT
Why do you want it to ?
Link Posted: 2/15/2006 4:05:08 PM EDT

Originally Posted By lawdog:
SLF, the screen says "preparing to hibernate" and then the screen flashes and I'm back at full power. I think the problem might be that I'm running an open (constant on) wireless LAN connection. That's the only thing I know that "might" be causing the problem. I go on standby with no problem.

'dog



I to am having the same problem, I noticed it right after my computer did an automatic update from windows. I went back thru my display settings and everything is set to hibernate but it wont do it.................
Top Top