Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Site Notices
Posted: 1/16/2006 4:59:36 AM EDT
[Last Edit: 1/16/2006 5:12:39 AM EDT by mjohn3006]
Because un-installing it does not even work.

I'm using Windows XP pro.

I need IE to be default. I checked the setting in IE to always check to see if IE is default, but it never askes me if I want to switch, and the setting in firefox only tells me that FF is already mydefault browser. So I uninstalled Firefox. Then I clicked a hyperlink in an email and was asked for the path to a browser to open the link. I selected IE, and the link opened in IE. I clicked several links then and they all opened in IE.

Then I re-installed FF, and now FF is default again. Not only did FF take over default browser, but it never lost any settings. I have a manual proxy configuration set, and even though I uninstalled it, when I re-installed, all my configurations remained the same.
I just love it when you un-install something and it does not really uninstall. I have had nothing but trouble with FF. My list of grievances is long. It constantly tells me SSL is disabled even though it is fricking enabled is my biggest gripe. I cannot get to secure sites. But if I could just make IE default again I would be a little happy.

If I could I would shit can this piece of demon spawn crap called Firefox. But I need it for some work stuff.
Link Posted: 1/16/2006 5:10:39 AM EDT
[Last Edit: 1/16/2006 5:11:01 AM EDT by eye_spy]
I'm not familiar with the browser but ...

Try this link: Firefox Help


How do I uninstall Firefox?

If you installed Firefox using the installer for Windows, just uninstall it using the Add or Remove Programs applet in the Windows Control Panel.

If you installed Firefox using the compressed archives, just remove the folder you unzipped it to. Optionally, remove the profile folder, which contains all your bookmarks and settings.
Link Posted: 1/16/2006 5:16:49 AM EDT
Check this out too ... and maybe DO THE REVERSE ...

Default Browser


Setting default browser manually

In Windows XP, go to "Start -> Control Panel -> Add/Remove Programs -> Set Program Access and Defaults (on the left) -> Custom". After expanding the "Custom" category, you will see Internet Explorer and other installed browsers listed under "Choose a default Web browser". Select Mozilla or Mozilla Firefox.
If that doesn't work,

In Windows Control Panel and if Windows XP is using the Control Panel "Classic View":
Click on "Folder Options -> File Types".
In Windows XP using the Control Panel "Category View":
Click on "Performance and Maintenance". Then, click on "File Types" in the left column under the heading "See Also".

Link Posted: 1/16/2006 5:20:26 AM EDT
Ok. Last one ... i promise. check this out and see if this is your problem:

Firefox Bug

Hope that they help ....
Link Posted: 1/16/2006 5:25:31 AM EDT
Right click start button, select properties under the start menu tab click customize.

On the bottom where it says show on start menu, it probably says firefox now. Select the one you want to use from the drop down list.
Link Posted: 1/16/2006 5:27:32 AM EDT
[Last Edit: 1/16/2006 5:28:04 AM EDT by mjohn3006]

Originally Posted By eye_spy:
Check this out too ... and maybe DO THE REVERSE ...

Default Browser


Setting default browser manually

In Windows XP, go to "Start -> Control Panel -> Add/Remove Programs -> Set Program Access and Defaults (on the left) -> Custom". After expanding the "Custom" category, you will see Internet Explorer and other installed browsers listed under "Choose a default Web browser". Select Mozilla or Mozilla Firefox.
If that doesn't work,

In Windows Control Panel and if Windows XP is using the Control Panel "Classic View":
Click on "Folder Options -> File Types".
In Windows XP using the Control Panel "Category View":
Click on "Performance and Maintenance". Then, click on "File Types" in the left column under the heading "See Also".




THAT DID IT!!! Thanks!

Set it to IE and now links open in IE rather than FireFox.
Link Posted: 1/16/2006 5:30:04 AM EDT

Originally Posted By mjohn3006:

Originally Posted By eye_spy:
Check this out too ... and maybe DO THE REVERSE ...

Default Browser


Setting default browser manually

In Windows XP, go to "Start -> Control Panel -> Add/Remove Programs -> Set Program Access and Defaults (on the left) -> Custom". After expanding the "Custom" category, you will see Internet Explorer and other installed browsers listed under "Choose a default Web browser". Select Mozilla or Mozilla Firefox.
If that doesn't work,

In Windows Control Panel and if Windows XP is using the Control Panel "Classic View":
Click on "Folder Options -> File Types".
In Windows XP using the Control Panel "Category View":
Click on "Performance and Maintenance". Then, click on "File Types" in the left column under the heading "See Also".




THAT DID IT!!! Thanks!

Set it to IE and now links open in IE rather than FireFox.



Link Posted: 1/16/2006 7:12:34 AM EDT
Alternatively, you could go to Internet Options and click the Programs tab... check the box where it asks if IE should check to see if it's the default browser. Open IE and click "Yes" at the prompt.

Either way, you could still use Firefox, but links will still open with IE.
Link Posted: 1/16/2006 7:45:11 AM EDT
First you sit down in front of Bill Gates's chair.

Then you unzip his fly.

then...

just kidding!
Link Posted: 1/16/2006 8:30:38 AM EDT
You must think in Russian...
Link Posted: 1/16/2006 8:34:00 AM EDT
[Last Edit: 1/16/2006 8:38:06 AM EDT by mjohn3006]

Originally Posted By FITTER:
Alternatively, you could go to Internet Options and click the Programs tab... check the box where it asks if IE should check to see if it's the default browser. Open IE and click "Yes" at the prompt.

Either way, you could still use Firefox, but links will still open with IE.



Please bother to read the post. Thanks.
I tried that. It never prompted me. I don't know if IE thought it was default for some reason or what. But I hav ebeen using it for a while with that check box checked..but it never prompts me.


Originally Posted By mjohn3006:
Because un-installing it does not even work.

I'm using Windows XP pro.

I need IE to be default. I checked the setting in IE to always check to see if IE is default, but it never askes me if I want to switch, and the setting in firefox only tells me that FF is already mydefault browser. So I uninstalled Firefox. Then I clicked a hyperlink in an email and was asked for the path to a browser to open the link. I selected IE, and the link opened in IE. I clicked several links then and they all opened in IE.



Does not matter now anyway. It is working now.
Link Posted: 1/16/2006 8:38:53 AM EDT
Link Posted: 1/16/2006 8:42:31 AM EDT

Originally Posted By DoubleFeed:

Originally Posted By mjohn3006:

Originally Posted By FITTER:
Alternatively, you could go to Internet Options and click the Programs tab... check the box where it asks if IE should check to see if it's the default browser. Open IE and click "Yes" at the prompt.

Either way, you could still use Firefox, but links will still open with IE.



Please bother to read the post. Thanks.


Originally Posted By mjohn3006:
Because un-installing it does not even work.

I'm using Windows XP pro.

I need IE to be default. I checked the setting in IE to always check to see if IE is default, but it never askes me if I want to switch, and the setting in firefox only tells me that FF is already mydefault browser. So I uninstalled Firefox. Then I clicked a hyperlink in an email and was asked for the path to a browser to open the link. I selected IE, and the link opened in IE. I clicked several links then and they all opened in IE.



Does not matter now anyway. It is working now.

Easy there Skipper. You reread your post from an objective point of view and try to decide if you can interpret "checking in IE" as "checking in Internet Options".
You threw me off too.



the quote "checking in IE"

Cannot be found in the sentence: "I checked the setting in IE to always check to see if IE is default, but it never askes me if I want to switch, and the setting in firefox only tells me that FF is already mydefault browser."


Okay. "Setting" should be "option" I guess.
Link Posted: 1/16/2006 8:55:01 AM EDT
Top Top