Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Posted: 1/5/2006 4:49:48 PM EDT
Been having trouble loading pages. And I've noticed a spurt of double posts.

Thought it was my comp, rebooted, same thing.
Link Posted: 1/5/2006 4:50:35 PM EDT
me too. Looks like its going down. i click on something and then it never connects. This was my 10th try in the last 30 min to connect.
Link Posted: 1/5/2006 4:50:35 PM EDT
Not you. I couldn't connect to the site for a while.
Link Posted: 1/5/2006 4:50:42 PM EDT
Same here
Link Posted: 1/5/2006 4:59:53 PM EDT
I thought it was just me
Link Posted: 1/5/2006 5:01:54 PM EDT
p-a-i-n-f-u-l-l-y slow.
Link Posted: 1/5/2006 5:03:19 PM EDT
big time

I tried to post this earlier, but the page kept loading and loading. I was afraid to stop and hit submit again, for fear of making one of the afroementioned double posts.
Link Posted: 1/5/2006 5:03:48 PM EDT
[Last Edit: 1/5/2006 5:05:15 PM EDT by SHIVAN]

Originally Posted By Burley:
Been having trouble loading pages. And I've noticed a spurt of double posts.

Thought it was my comp, rebooted, same thing.



I have been mentioneing it for a couple weeks. Nothing has changed for me.

I think the BIZ/PHOTO/SMILIE server is crapping out.

www.ar15.com/forums/topic.html?b=1&f=75&t=423761

www.ar15.com/forums/topic.html?b=1&f=75&t=422139

Link Posted: 1/5/2006 5:04:19 PM EDT
thought it was just my connection, keeps kicking me off.

MLW>"<
Link Posted: 1/5/2006 5:04:37 PM EDT
This one's a dupe by a few seconds.
Link Posted: 1/5/2006 5:05:23 PM EDT
thought it was just my connection, keeps kicking me off.

MLW>"<
Link Posted: 1/5/2006 5:07:56 PM EDT
Same here.. Sucks
Link Posted: 1/5/2006 5:10:19 PM EDT
i thought it was just me.
Link Posted: 1/5/2006 5:10:53 PM EDT
Link Posted: 1/5/2006 5:11:02 PM EDT
[Last Edit: 1/5/2006 5:14:19 PM EDT by VA-gunnut]
Link Posted: 1/5/2006 5:11:36 PM EDT
same here
Link Posted: 1/5/2006 5:13:57 PM EDT
Link Posted: 1/5/2006 5:15:25 PM EDT
SLOOOOWWWWW!!!

I remember what dial up used to feel like.
Link Posted: 1/5/2006 5:19:35 PM EDT

Originally Posted By 4xys2xxs:
SLOOOOWWWWW!!!

I remember what dial up used to feel like.


+1
Link Posted: 1/5/2006 5:20:48 PM EDT
It's not just you....it's crazy slow here too.
Link Posted: 1/5/2006 5:21:13 PM EDT
Slow

<­BR>



Motion



<­BR>



I unpluged the PC. Then after counting to five I plugged it back in.

It seems a bit faster now. I'll let somebody else figure that one out.
Link Posted: 1/5/2006 5:22:20 PM EDT
It's not just you....it's crazy slow here too.
Link Posted: 1/5/2006 5:23:27 PM EDT
Its running nice and fast now
Link Posted: 1/5/2006 5:28:38 PM EDT
Like shoving peanutbutter through a straw when it's 20 degrees outside.
Link Posted: 1/5/2006 5:30:55 PM EDT
S-L-O-W


Maybe its another DDOS Attack
Link Posted: 1/5/2006 5:44:17 PM EDT
[Last Edit: 1/5/2006 5:45:03 PM EDT by DK-Prof]
It seems to work faster for me if I click on the buttons harder !!





Actually, it comes and goes. Sometimes like shit through a goose, other times like molasses.
Link Posted: 1/5/2006 5:55:32 PM EDT
Pretty slow here.
Link Posted: 1/5/2006 5:56:41 PM EDT
i couldnt get on at all through ar15.com

i switched to jobrelatedstuff and got on--slow, though
Link Posted: 1/5/2006 6:01:40 PM EDT
[Last Edit: 1/5/2006 6:02:00 PM EDT by RIA45ACP]

Originally Posted By DK-Prof:
It seems to work faster for me if I click on the buttons harder !!





Actually, it comes and goes. Sometimes like shit through a goose, other times like molasses.





My parents did that, they thought it worked to.
Link Posted: 1/5/2006 6:08:17 PM EDT
It's always slow when I have an important IM to reply to
Link Posted: 1/5/2006 6:14:38 PM EDT
Yes.
Link Posted: 1/5/2006 6:15:06 PM EDT
Slow here too. painfully so.
Link Posted: 1/5/2006 6:17:50 PM EDT
Slow here too.
Link Posted: 1/5/2006 6:48:25 PM EDT
Link Posted: 1/5/2006 6:49:53 PM EDT
glad to hear its not just me thought my connection was going screwy.
Link Posted: 1/5/2006 11:51:38 PM EDT
It's about back to normal now.


Somebody must have fed the hamster that was powering the site.
Link Posted: 1/5/2006 11:56:50 PM EDT

Originally Posted By GiggleSmith:
It's about back to normal now.


Somebody must have fed the hamster that was powering the site.




Yeah, no problems here....



- georgestrings
Link Posted: 1/5/2006 11:57:54 PM EDT
Its much better now.

It was SO slow earlier today!!
Top Top