Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Posted: 12/23/2005 5:29:08 PM EDT
Need help badly. Bought a Gateway laptop off a member here. Only thing I did was install a wireless card to surf ar15.com. Anyways the laptop freezes up all the time. Anywhere from 30 seconds after power up to 25 minutes. When I boot it up in safe mode with networking it works fine, and I can surf the net, graphics suck though. Please help.
Link Posted: 12/23/2005 5:33:54 PM EDT
You probably have tons of crap running in the background.

How many little icons are on the bottom right? there are even more processes running that what you see there.

Also give us some more specs. Operating system, RAM?
Link Posted: 12/23/2005 5:52:57 PM EDT
Most likely Spyware....... Get these:

Spybot: Search and Destroy

Spyware Blaster

Ad-Aware SE

Microsoft Antispyware


Install them, Read how to USE them, and clean up all the crap that's choking your system resources.


As well as Anti-Virus, of course. I like Avast! personally... Great program, protects LOTS of ways, and they have a very comprehensive FREE version..... Better than any other I've used so far.


90+ Percent of the time, I always find slow computers are suffocated by spyware crap and unnecessary startup programs....


The programs I listed will clean up just about anything you could possibly have on there.

Link Posted: 12/23/2005 6:44:45 PM EDT
bring it inside, it's winter

Link Posted: 12/23/2005 7:12:05 PM EDT
[Last Edit: 12/23/2005 7:12:58 PM EDT by cruze5]
so unplug the wireless card and hook it up using a cable. see if that helps.

+1 on JB69, wildboar said too
Top Top