Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Posted: 12/10/2003 4:24:01 PM EDT
I have been on here for about half and hour and about two minutes ago the main general forums logo has changed to this--> the little party guy icon.
It's actually all over the board in various sizes and widths.
What's the deal ?? Anyone else see this ?
BTW, I'm not drinking and posting or any other drug induced stupor.
Link Posted: 12/10/2003 4:26:02 PM EDT
No party guy here.
Link Posted: 12/10/2003 4:27:45 PM EDT
[Last Edit: 12/10/2003 4:28:27 PM EDT by Zaphod]
Negative. However, the board does seem to be running a tad slow tonight. Don't know if it's the board or the LAN here at the office...
Link Posted: 12/10/2003 4:28:57 PM EDT
Originally Posted By killingmachine123: No party guy here.
View Quote
Ditto
Link Posted: 12/10/2003 4:31:37 PM EDT
Looks like you might need to empty your "Temporary Internet Files" folder.
Link Posted: 12/10/2003 4:32:43 PM EDT
OK, I'm not just seeing things here. There are a bunch of the damn party guy all over my screen. How do you take a screen shot ? MAybe I can post it. It's kinda funny really. [:D]
Link Posted: 12/10/2003 4:37:16 PM EDT
[Last Edit: 12/10/2003 4:39:45 PM EDT by DzlBenz]
Just hit the "Prnt Scrn" key, then paste the image from the clipboard into your favorite image editing program. [s]I think[/s] Alt-PrntScrn will copy just the current window to the clipboard. Edited to correct Alt-PrntScrn as the proper command.
Link Posted: 12/10/2003 4:37:20 PM EDT
Originally Posted By DzlBenz: Looks like you might need to empty your "Temporary Internet Files" folder.
View Quote
That did it. Thing is, I regularly empty those folders and I can't ever recall using that particular smilie. Odd, oh well, crisis over, you may return to your regularly scheduled boredom. [:D]
Link Posted: 12/10/2003 4:41:16 PM EDT
Dang... Does this mean we don't get to see a screen shot of your tube covered with freaky party dudes?
Top Top