Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Posted: 12/10/2003 11:21:56 AM EDT
Place near me has gas for $1.39, which is really cheap for around here. Only problem is, half the time when I go there, the pumps are so slow that it takes - literally - 10 minutes to put 21 gallons of gas in my truck. Other times, I go there and it's plenty fast.

Why is it that gas pumps are so slow sometimes? This is bugging me (obviously), please help me understand.
Link Posted: 12/10/2003 11:41:08 AM EDT
Filters on the pumps are fouled. Lack of maintainance and/or high volume of product through them.
Link Posted: 12/10/2003 11:49:05 AM EDT
Most pumps have automatic leak detection valves that lower pressure and slow pumping if they're triggered. Problem is, they're triggered too easily. The solution is to take the "pump line" near the handle, and give it a nice "bend" (don't crease it, mind you, just restrict the flow a bit), then while holding the line as thusly restricted, squeeze the nozzle. Works about 90% of the time for me, and will get most pumps back to regular speed. (You'll notice the flow and pumping speed "increase" substantially all of the sudden, at which point you can cease squeezing the line).
Link Posted: 12/10/2003 11:50:04 AM EDT
I second the cloged filters notion. Also I know our station will become bogged down from a compuer standpoint. Not necessarily by shere vol of gas being punped at one time, just ingeneral. This will tend to slow down the pumps. We will actually have to restart the station on occasion when this happens.
Link Posted: 12/10/2003 11:55:55 AM EDT
Not the case in IL this time of year I'm sure; but in TX some will vapor lock (mostly in the summer). The cure is to slide the nozzle out of the tank a little to let some air in whil you're filling up. The last time a tried it though it splashed gasoline all over my crotch... now I just patiently wait.
Link Posted: 12/10/2003 11:57:26 AM EDT
The Clark station pumps around us are really bad. I've seen a regional rep. come in and ask the guy at the station about customer complaints. He told the guy it's always about the pump speed, but I didn't hear the response from the rep. It wasn't very long, so they must know of the problem and be unwilling to address it.
Link Posted: 12/10/2003 11:59:50 AM EDT
Originally Posted By RustyTX: Not the case in IL this time of year I'm sure; but in TX some will vapor lock (mostly in the summer). The cure is to slide the nozzle out of the tank a little to let some air in whil you're filling up. The last time a tried it though it splashed gasoline all over my crotch... now I just patiently wait.
View Quote
Unfortunately, I was drinking coffee as I read this, and I damn near choked. [lol] And lazyshooter, I've noticed the same thing at Clark stations. The one I posted about was actually a DeltaSonic, but Clark are universally bad. They just put new pumps in at the one near my house, where my wife goes, and she says they're still slow.
Link Posted: 12/10/2003 12:25:57 PM EDT
somtime yuo should wait after flipping the handle up (or you hear the pump engage) to let the pressure bulid up. Thats what they told me years ago while working at the station. just let it pump up a bit, let the numbers clear to 0.00 (from 0000000000) and give it 10 sec;s or so then pump.
Link Posted: 12/10/2003 3:11:56 PM EDT
Filter.
Link Posted: 12/10/2003 3:36:37 PM EDT
I can pump gas fairly rapid here unless someone is on the other side of the same pump pumping too. Then it takes forever. I was told by our pump service people that if the filters clog it slows down too, as these filters don't go into bypass when clogged. Danny
Link Posted: 12/10/2003 3:50:33 PM EDT
One of the stations that I *used* to stop to buy kerosene from had this same problem. Now, the only time I buy kerosene is when it freaking cold out and that damn pump takes ten mins to pump five gallons. AHHH! I'm not going there this winter [BD]
Link Posted: 12/10/2003 4:42:57 PM EDT
Part of me thinks that the slow pump problem is an artificial situation. They want to have the pumps supply $10 worth of $1.50/gal in the same time that it used to take to pump $10 worth of 50 cent/gal gas. If the pumps ran at the old speed people would really be howling about the price of gas 'cause they'd see how fast $10 goes in the tank now days. Don in Ohio
Link Posted: 12/10/2003 5:20:43 PM EDT
We have the same problem where I work. As Gonzo suggested it is probably the leak detection system. Just give it time to pressure up before you start filling. You should feel the hose jump a little. Sometimes in the winter it may take as much as ten seconds.. fullclip
Link Posted: 12/10/2003 5:51:15 PM EDT
You may also wish to observe how many other pumps are in use at the times it is slow. If I recall, there is one pump motor at the UST and only the metering equipment in the "pump" at the island. This pump at the UST will pump out of the tank into a manifold so if more 'regular' pumps are in use, your pressure and flow won't be a great - altho 10 minutes for 20 gallons shouldn't be. The test equipment we built when I was in Kali worked only when the nozzle you were testing was the only nozzle in use and it was calibrated for a 10 GPM flow, wide open. So if no-one else is pumping your grade, 20 gallons at full flow should be about 2 minutes (give or take a couple of seconds)
Link Posted: 12/10/2003 6:12:37 PM EDT
Depends on whether they are pre-ban or post-ban.
Link Posted: 12/10/2003 6:12:59 PM EDT
I used to be a "Petroleum Transfer Engineer". Sometimes, a pump will loose it's prime, and catch a little air. In-frequent in warm weather, and very common in colder weather: The pump crawls. Next time this happens, release the pump handle, wait a few seconds. You may actually see the hose jump as the prime returns. Jay
Link Posted: 12/10/2003 6:13:59 PM EDT
Also, have you tried using a bore-snake and some CLP?
Link Posted: 12/10/2003 6:49:00 PM EDT
I can say without any hesitation that the cause of these slow downs is the filters in the pumps. They are a pain to change, plus they are expensive. This is why they do not get changed when they should. I should know. I pumped gas in the non self-serve state of Oregon. I worked at that location for 6 years. Ended up running the Shop end of the station. It was fun, but I'm sure glad I'm out of that business now. The Pig.
Link Posted: 12/10/2003 8:20:38 PM EDT
I work as a tech. in the petro field and here are some reasons. a) clogged filters,if the area your in has started to use an ethanol blend, it is cleaning the UST of scum, couldn't think of a better word, and it's being pumped out. The filters and strainers are catching the debris , if pump is equiped with them. If it is a high volume station they should be changed every three months. b) mechanical leak detectors, they work when line pressure drops due to a leak when the product has been idle for a period of time. Could be a problem with the check valve in the sub pump leaking product back into the tank or a the ground. They are made to shut down the flow of fuel which indicates a problem. Mechanical leak detectors are installed on submersibile pumps. If nozzles are open and everyone is having the same problem, the leak detector has sensed a leak and will not open. Everyone on that product will have to stop pumping for at least ten seconds before pressure can build up and the detector opens up. c) sub pump is worn out and not keeping up with demand. Hope it answers your question. son
Link Posted: 12/11/2003 6:58:27 AM EDT
We do go to a "winter blend" gas around here, so maybe that's a higher ethanol blend that's flushing the gunk out. I'll try to let the pump pressure up for a few seconds next time to see if that helps. Thanks for the responses.
Top Top