Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Posted: 12/8/2003 5:05:39 PM EDT
[Last Edit: 12/8/2003 5:08:12 PM EDT by QUIB]
My wifes car quit on her today. It would not turn over. Only indications were a constant clicking from the starter relay. I jump started the car and after a couple attempts it started. On the way home it quit again. So I jumped it again. I changed the battery cables and the car started. Battery is 18 months old. I did a test drive and lost all my lights but the car remained running. I changed the starter relay, cleaned up the starter cable contacts, no help. The starter is a rebuild I put in this summer.
Could it be I need a new battery? I'm at my wits end!

Oh before I forget, the car is a 1990 Ford Tarus 3.0 ltr V6 automatic transmission.

HELP ME PLEASE!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Link Posted: 12/8/2003 5:10:47 PM EDT
alternator.
Link Posted: 12/8/2003 5:14:41 PM EDT
Start the engine and disconnect the ground wire from the battery. If it dies, the alternator is not working. If it runs, then the alternator is producing suffecent electricity to run the engine. Sounds like the alternator to me though I'm no expert. I have worked on many old wore out car and Jeep in my day.
Link Posted: 12/8/2003 5:20:39 PM EDT
Check battery first had this happen a few months ago and people here set me right, it was the battery, a short in it, replaced it and all was well. The battery was 22 months old.
Link Posted: 12/8/2003 5:24:59 PM EDT
I would look at the battery first. I think you could go to Autozone or the equivalent and have them chek the aforementioned possible causes for free.
Link Posted: 12/8/2003 5:25:56 PM EDT
check the ground wires check the cable connections at the battery if all else fails, replace the battery, sounded to me like the alternator at first, but all the lights dying has me skeptical
Link Posted: 12/8/2003 5:45:16 PM EDT
:::COUGH ::: ford :::COUGH::: hehehe sounds like the altenator to me. Battery shouldn't kill it off in the middle of driving, once the engine is running its just a big heat sink. Hey another thing to check out on those wonderful cars is that in the late 80's-early 90's they had some safety fuel pump shut off that if you get rear-ended it'll cut the fuel pump. When they get old, sometimes if you hit the right pot hole in the road, it'll turn the car off If that was the case though, your lights should still be on.
Link Posted: 12/8/2003 6:01:01 PM EDT
Link Posted: 12/8/2003 6:26:01 PM EDT
Thanks for the help guys! Just dropped in a new battery......she started up first try. I wasn't looking forward to a new alternator $$$$$$! I would have never guessed it was the battery since it was only 18 months old. Pisses me off I bought a new starter relay fer nuttin! That relay equals about 100rds of .223! Now the old lady has about a complete overhauled starter system! LOL!!! I better stick to fixen airplanes! [:D]
Link Posted: 12/8/2003 6:28:45 PM EDT
I got bad news for you. If the alternator is bad and you put a new battery in it will run just fine off of the battery untill it depleats the charge. CHECK YOUR ALTERNATOR!
Link Posted: 12/8/2003 6:38:44 PM EDT
Originally Posted By Pangea: I got bad news for you. If the alternator is bad and you put a new battery in it will run just fine off of the battery untill it depleats the charge. CHECK YOUR ALTERNATOR!
View Quote
Most autoparts stores will test your alternator for free, take the time and do it for your wife, because if the alternator is bad, it WILL start causing problems again. Do what Pangea said, disconnect the positive (+) cable when the car is running. If it dies, the alternator isn't powering the car while its running.
Link Posted: 12/8/2003 8:01:30 PM EDT
A rebuilt alternator for that vehicle should not be a big deal, right? GunLvr
Link Posted: 12/8/2003 8:15:02 PM EDT
Sounds like an alternator to me.
Link Posted: 12/8/2003 8:27:51 PM EDT
Alternator at AutoZone. [url=http://www4.autozone.com/servlet/UiBroker?UseCase=C001&UserAction=performMoreDetail&Parameters=TRUE%7C%7EALTERNATOR%7C%7E%2430.00%7C%7EVALUCRAFT%7C%7E100+AMP+++++++++++++%7­C%7EFALSE%7C%7EFALSE%7C%7E803%7C%7E1731%7C%7E­73031%7C%7EREMANUFACTURED+UNIT+++++++++++++++­++++++++++++++++++++%0APULLEY+CHANGE+MAY+BE+R­EQUIRED+-+IF+REPLACEMENT+IS+++++%0ANEEDED%2C+TIGHTEN+P­ULLEY+NUT+TO+65+FT%2FLBS+OF+TORQUE+++++%0AUSI­NG+THE+%22TB-10%22+TORQUE+SOCKET.%7C%7E%2469.99%7C%7EFORD%7C%7ETAURUS%7C%7E1990%7C%7E1+YR%­7C%7E15.45%7C%7EEA%7C%7EB]$69.99.[/url]
Link Posted: 12/8/2003 8:34:24 PM EDT
A loose/glazed alternator belt will spin the alternator but slip eough under load to keep it from doing its job. Check tension, glaze, cracks, and replace as necessary.
Link Posted: 12/8/2003 8:36:32 PM EDT
Thanks to all. Those who recomended a new alternator......you guys were correct! Returned the new battery for a refund and still made it to AutoZone to get the LAST alternator they had, 5 minutes before closing! Thanks again to all those who helped me out!
Top Top