Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Posted: 11/28/2003 5:46:50 PM EDT
Link Posted: 11/28/2003 5:54:42 PM EDT
What exactly were you updating?
Link Posted: 11/28/2003 6:00:34 PM EDT
Link Posted: 11/28/2003 6:10:58 PM EDT
[Last Edit: 11/28/2003 6:13:53 PM EDT by otar]
Originally Posted By Striker: have a friends computer here doing some updates for her. I d/loaded the updates from the website and followed the instructions to a t. It was a bios update. according to the screen..it did what it was suppose to do. I had to make the disc,reboot with it in. When it was done..reboot with it out. When it was done instead of booting into windows it stayed in dos with A:\> showing. I waited a while and it didn't do anything else so I turned it off. when I removed the floppy and turned it on..it asked for the floppy back and went through the whole thing again. I did this 3 or 4 times. Now..it reads the floppy and stops..plus the mother board is beeping and the monitor won't come on and I can't turn it of with the power switch. Any ideas? Is this bad?? [shock]
View Quote
Yup, thats bad. Any chance you made a bios restore disk before updating? Otherwise try the web site to the motherboard and get an older version of the flash bios. Make sure that the bios you are wanting to use is the correct bios. Key word last sentance is correct. Even a revision difference with the motherboard can make a difference in correct bios versions. If in doubt e-mail the manufacturer and ask which bios is the most current for that computer. You will need to provide them the model and s/n of the unit. Hopefully the voltage control for the prosessor is not a part of the bios (mine is) and that nothing was over supplied with voltage. if that happened then you went from bad to REAL bad. Good luck. edited for some poor spelling.
Link Posted: 11/28/2003 6:16:01 PM EDT
Link Posted: 11/28/2003 6:27:45 PM EDT
I surfed over to the site listed. Looks to me that the oem bios (1.00.14) is listed. Open the case and verify that the motherboard is the same as they say it is. Do you see anything on the screen when the computer is turned on?
Link Posted: 11/28/2003 6:34:13 PM EDT
Link Posted: 11/28/2003 6:42:37 PM EDT
first don't panic. second ID the system board third download the manual unless you have it handy. Count the beeps and and look them up. they are a diagnostic code that may or may not have to do with the bios flash you just did. fourth get the correct bios flash and attempt to reflash the system. An incorrect bios load can kill a system board but this is rare. usually if they will attempt to read a diskette a flash with proper code will take. If not it is new bios or motherboard time if the bios is not socketed. IM me if you need more info or if you need help id'ing the system board. mike
Link Posted: 11/28/2003 6:51:20 PM EDT
Link Posted: 11/28/2003 7:00:20 PM EDT
Link Posted: 11/28/2003 7:06:18 PM EDT
according to the website this is the latest code for that board... Version 1.00.38 BIOS any reason you did not try it? Do you know what the code level was before you started? One other thing to try. Reset the bios. Pull power and remove the cmos battery It is possible the flash took but the cmos settings are corrupt. mike
Link Posted: 11/28/2003 7:54:24 PM EDT
[Last Edit: 11/28/2003 7:59:43 PM EDT by Striker]
Link Posted: 11/29/2003 12:23:31 AM EDT
Try rebooting and keep pushing f8. That should get you in.
Link Posted: 11/29/2003 1:26:28 AM EDT
Pressing "F8" will jump you to the WINDOWS diagnostic startup options. Turn the computer off, then as soon as you turn it on, and can hear the fans spinning up, press and hold "DEL," or whatever the correct key is to acces the bios.
Top Top