Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Posted: 6/20/2003 5:47:34 PM EDT
My wife drives the Windstar (1998). It now has (progressively worse) a tapping noise that seems to come from the right side of the engine (sounds high on the engine). I didn't hear it when it started cold just now, but do hear it when it is warm. Increases speed as the engine is revved, but after a certain point, you do not hear it anymore (in park). My wife just called on the cell and said it is doing it at 45 mph in some traffic. No Check Engine light, no apparent loss of power or other problems noted. Just had the oil changed (it occured somewhat before the change also). I'm tempted to put heavy weight additive in and see if I can quiet the tapping--I just graduated and am too broke to put any money into the car. Thanks for any advice.
Link Posted: 6/20/2003 5:55:14 PM EDT
I'm no engine expert, but I'd guess that you have a lifter that is sticking...
Link Posted: 6/21/2003 12:08:49 PM EDT
Try some synthetic oil in it. I thought that engine (3.8L?) had a pretty good reputation except for the head gasket, which loves to fail. GunLvr
Link Posted: 6/21/2003 12:20:25 PM EDT
Link Posted: 6/21/2003 12:38:59 PM EDT
I agree, lifter/valve.
Link Posted: 6/22/2003 9:26:21 PM EDT
Update: Last time I had the oil changed (hard to do it myself when the tools are over an hour away), they put 5w-30 in at the JiffyLube. I put two bottles of "No Smoke" through it and it made a big difference. Wife says quieter now. I can handle a rocker adjustment if it is in the front bank (the back is a pain in the ass to get to). However, I think I'm going to take it to where the tools are, run a can of Motor Flush through it, and re-fill with Synthetic and see if it helps. Thanks again!! AFARR
Top Top