Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Posted: 6/17/2003 5:32:12 PM EDT
As many of you already know, I have a LOT of difficulty with this damn computer of mine. Lately it's been fantastic, since I installed WinXP. Only problem is, I've changed to DSL at the same time, and now I have trouble opening pages now and then... I get this message whwn I try to go to the ar15.com photos section: [b] The page cannot be displayed The page you are looking for is currently unavailable. The Web site might be experiencing technical difficulties, or you may need to adjust your browser settings. -------------------------------------------------------------------------------- Please try the following: Click the Refresh button, or try again later. If you typed the page address in the Address bar, make sure that it is spelled correctly. To check your connection settings, click the Tools menu, and then click Internet Options. On the Connections tab, click Settings. The settings should match those provided by your local area network (LAN) administrator or Internet service provider (ISP). If your Network Administrator has enabled it, Microsoft Windows can examine your network and automatically discover network connection settings. If you would like Windows to try and discover them, click Detect Network Settings Some sites require 128-bit connection security. Click the Help menu and then click About Internet Explorer to determine what strength security you have installed. If you are trying to reach a secure site, make sure your Security settings can support it. Click the Tools menu, and then click Internet Options. On the Advanced tab, scroll to the Security section and check settings for SSL 2.0, SSL 3.0, TLS 1.0, PCT 1.0. Click the Back button to try another link. Cannot find server or DNS Error Internet Explorer[/b] I'm not sure if I have Internet explorer set up correctly, and if not, I don't know how to fix it... I also have Norton Internet Security installed, but I don't think that's the problem, because everything else seems OK... I need step-by-step instruction on how EXACTLY to configure my DSL modem / ethernet card / Internet explorer stuff...
Link Posted: 6/17/2003 5:35:06 PM EDT
That's not your computer, unless the ar15.com photoserver has been fixed. If it _has_ been fixed, hit CTRL+F5 on your keyboard to try and force a refresh.
Link Posted: 6/17/2003 5:50:45 PM EDT
Oh crap... You mean the photo server IS down ??? I've been screwing with all kinds of settings thinking it was at my end... Hope I didn't mess anything up. [:D]
Link Posted: 6/17/2003 5:56:42 PM EDT
Originally Posted By Dragracer_Art: Oh crap... You mean the photo server IS down ??? I've been screwing with all kinds of settings thinking it was at my end... Hope I didn't mess anything up. [:D]
View Quote
Photo Server is still down. It has been down for a few days. XP seems to be a solid OS. They could take out some of the bloat.
Top Top