Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Posted: 6/10/2003 2:34:03 PM EDT
anyone know of another site basides fnfal, the L1A1 boards or something like that. Need a link. Thanks
Link Posted: 6/10/2003 2:45:51 PM EDT
I assume you know about www.falfiles.com ?
Link Posted: 6/10/2003 2:47:59 PM EDT
[Last Edit: 6/10/2003 2:48:55 PM EDT by hanko]
full-auto.com has a topic for fal's. You can get a lot of obscure stuff with a google search. l1a1 is fnfal is falfiles. -hanko
Link Posted: 6/10/2003 3:06:03 PM EDT
Anyone here have an FN made in Belgium?
Link Posted: 6/10/2003 4:49:24 PM EDT
Try this, www.roderuscustom.tzo.com/cgi-bin/ib3/ikonboard.cgi Lots of good stuff.
Link Posted: 6/10/2003 4:53:20 PM EDT
Originally Posted By 8531sgt: I assume you know about www.falfiles.com ?
View Quote
Last time I looked falfiles.com was crippled.
Link Posted: 6/10/2003 6:35:59 PM EDT
I meant besides falfiles. There is another board with L1A1 in the name, that's the one I'm looking for.
Link Posted: 6/10/2003 6:39:14 PM EDT
L1A1.com is another name for [url=www.falfiles.com]FalFiles.com[/url]. And they are running just fine now-a-days.
Link Posted: 6/10/2003 6:45:39 PM EDT
Originally Posted By Fruit_of_the_Looms: L1A1.com is another name for [url=www.falfiles.com]FalFiles.com[/url]. And they are running just fine now-a-days.
View Quote
How come the menu on the side don't work. How come the "News and Events" hasn't been updated for well over a year. All I can see works is: the forums, the vendor listing, and banner adds. No Faqs, no howtos, no info, no reviews.
Link Posted: 6/10/2003 7:02:39 PM EDT
Everything seems to work fine for me, do you have your cookies disabled or other firewall protection that might be blocking things from getting through?
Link Posted: 6/10/2003 7:08:05 PM EDT
Nope, it's like they dont even show up as links. just text
Link Posted: 6/10/2003 7:16:40 PM EDT
Interesting, I've got the site up in another IE window and it's all there and functioning, last post in the review section was about a half hour ago, and within a few minutes or so in the general forum. dumb question , but are you going to http://www.falfiles.com/forums/index.php you also might try resetting your IE options to default in case something's been disabled.
Link Posted: 6/10/2003 7:35:42 PM EDT
Go into the forums and the FAQ's, reviews, etc are in there now. I'm not sure why Jen hasn't fixed the front page but it has been down for a long time. Karl
Link Posted: 6/11/2003 4:58:05 AM EDT
Yep, the links on the front page aren't active. But near the bottom there is a link to the old site's front page: [url=http://www.fnfal.com/falfiles/old_index.html]Old Site[/url] All of the old articles and stuff are there.
Link Posted: 6/11/2003 10:02:21 AM EDT
Originally Posted By Breacher: Go into the forums and the FAQ's, reviews, etc are in there now. I'm not sure why Jen hasn't fixed the front page but it has been down for a long time. Karl
View Quote
Thanks
Top Top