Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Posted: 5/30/2003 8:13:29 PM EDT
I've tried just about every way I know how, and I still can't post a *%&^$ picture on this site. Could someone please explain it to me...[b]AGAIN[/b].
Link Posted: 5/30/2003 8:16:10 PM EDT
[Last Edit: 5/30/2003 8:18:14 PM EDT by fight4yourrights]
when composing a reply, such as this, click on BOARD CODE and it will show you how to do it. Note - your picture must be posted someone on the NET, not on your computer. [img]http://www.yesand.com/news/cif2001/ucb/besser_dumbass2.jpg[/img]
Link Posted: 5/30/2003 8:17:56 PM EDT
[Last Edit: 5/30/2003 8:18:28 PM EDT by fight4yourrights]
You could also click on QUOTE above my post, and see the code I used for this: [img]http://www.mike.lawton.clara.net/Homersweb/egghead.gif[/img]
Link Posted: 5/30/2003 8:19:15 PM EDT
[url]http://www.ar15.com/forums/help/code.html[/url]
Link Posted: 5/30/2003 8:22:58 PM EDT
In my continuing efforts at helping people here (unlike an individual on the east coast who only posts ad hominems) I am going to show you how to post pics. 1. PLEASE make sure you resize your pictures down to no more than 640x480 in resolution. Anything bigger than that is excessive. 2. You must have your picture on an online hosting service. This can be through your own ISP most of which now offer webhosting space included with subscription, or on a "free" webhosting service. 3. When you want to post a picture type this in (replacing the () with []: (img)www.yourwebhostingservice.com/nameofpic.jpg(/img) Please remember this assistance when baseless accusations are leveled against me.
Link Posted: 5/30/2003 8:26:24 PM EDT
Link Posted: 5/30/2003 8:36:42 PM EDT
[img]http://www.wildpark.com/konserve/netzzeug/internet_dumm/images/ifd_buch.gif[/img] Couldnt resist [;)]
Link Posted: 5/30/2003 10:15:17 PM EDT
[Last Edit: 5/30/2003 10:15:47 PM EDT by RobarSR60]
Well, I've got news for all of you. I've already run the gambit of EVERYTHING you've suggested. That's why I asked the original question. The picture shows up fine on two other boards, but not on AR15.com. Nothing I do is letting me link to this photo. I guess I'm SOL this time, 'cause it's got me baffled.
Link Posted: 5/30/2003 10:26:53 PM EDT
Post just the link address itself, without the board code.
Link Posted: 5/30/2003 10:51:20 PM EDT
Originally Posted By RobarSR60: Well, I've got news for all of you. I've already run the gambit of EVERYTHING you've suggested. That's why I asked the original question. The picture shows up fine on two other boards, but not on AR15.com. Nothing I do is letting me link to this photo. I guess I'm SOL this time, 'cause it's got me baffled.
View Quote
Make sure you have the http:// removed. What is your hosting site. I use msn and they added a bunch of crap after the .jpg in the properties that I need to delete before linking the picture. Good luck.
Top Top