Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Posted: 12/25/2002 11:51:51 AM EDT
Man, it started out where it would just log me out every now and again. Or just wouldn't automaticly log me in. But it's gotton MUCH worse for me. Many times it won't let me log in at all. And even when I am logged in, it won't let me post a new thread or reply to one. It took me 25 minutes of trying to log in, just to post one thread just now. Other times if I click on a thread, or page, it redirects me somewhere else. Is it this bad for everyone else as well?
Link Posted: 12/25/2002 11:55:43 AM EDT
Did you delete your cookies yet?
Link Posted: 12/25/2002 11:57:33 AM EDT
Link Posted: 12/25/2002 11:57:42 AM EDT
Link Posted: 12/25/2002 12:00:11 PM EDT
1/4 of the time I try to post I have to spend 2 minutes trying to log in.
Link Posted: 12/25/2002 12:01:04 PM EDT
Actually, I usually access this site via webtv. I only rarely use my pc when I visit here. I haven't even checked to find out if I'm having the same problem from there. Maybe I'll check that out.
Link Posted: 12/25/2002 12:41:51 PM EDT
I've deleted my cookies at least twice, and used the 'reset cookie' feature on the profile page. Still not working. I get logged out whenever I close my browser window. Sometimes, when I just go to visit other sites and then come back, I'm logged out,too.
Link Posted: 12/25/2002 12:49:37 PM EDT
Think I fixed it. Testing a post to see if I still stay logged in.
Link Posted: 12/25/2002 1:00:27 PM EDT
Nope. I downloaded a program from download.com called 'sin bin' (???). It lists everything in your temporary internet folder. I deleted every single thing related to ar15.com. Thought I had it for a minute, made a post, went to TFL, came back, it worked. Closed IE, came back, and I was logged out again.
Link Posted: 12/25/2002 1:07:59 PM EDT
Link Posted: 12/25/2002 1:09:43 PM EDT
Link Posted: 12/25/2002 1:13:14 PM EDT
Thanks, raf. It did reset that option. I'll give this a whirl for awhile.
Link Posted: 12/25/2002 7:55:27 PM EDT
I haven't had a single problem. Sometimes when I go to the site it asks me to log on. When I do it says that because of something that I can't go onto the forum. So I just click the "General" link on the left side of the page and go into the AR15 forum anyway.... BISHOP
Top Top