Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Posted: 12/3/2002 1:18:24 PM EDT
I have a 2001 VW Jetta, and I think its got oil consumption issues. It uses about a quart and a half per 3000-miles. Dealer tells me its "normal". Engine is a four cylinder non-turbo, manual transmission. I dont even drive it hard and always use the recommended oil/filter. Car has currently 28,000 miles. I used to have a Honda Accord that never burned a drop, so this is new to me. Any input would be very appreciated. Thanks, Mayday
Link Posted: 12/3/2002 1:22:46 PM EDT
[Last Edit: 12/3/2002 1:25:39 PM EDT by DriftPunch]
You have issues. I've got an 88 S-10 with the shitty 2.8 liter V6 and 185,000 miles that consumes a bit less than a quart every 3,000. Even then, most of that ends up on the ground rather than in the cylinders. With that type of consumption, what do your plugs look like? Does it barf out blue smoke when starting?
Link Posted: 12/3/2002 1:27:28 PM EDT
One quart per 2000 miles is about the limit of where I would raise cain. A lot depends on oil brand, viscosity, ambient conditions and driving style. Turbo engines normally use some oil due to the turbo. NA engines that use what you mention my not be broken in yet. How many miles are on the engine? Where and under what conditions do you drive it? How do you drive? Are you using the correct viscosity oil for the conditions? You may try going from a 10W30 to a 15W40 just to see what happens. Most often overlooked is NOT to intermix brands of oil. Choose one brand and STICK WITH IT. You will hear different opinions on the subject, but take it from one of a family of mechanics, mixing brands will cause it to use oil and have no apparent cause. I am kinda partial to Valvoline, but any major brand of the appropriate viscosity and grade will be OK. Ops
Link Posted: 12/3/2002 1:28:41 PM EDT
G-Damn VW! German engineering my ass!
Link Posted: 12/3/2002 1:31:46 PM EDT
[Last Edit: 12/3/2002 1:33:01 PM EDT by MillerSHO]
Oil loss. Leaking somewhere. (just because you don't see any drops, doesn't mean it couldn't be evaporating) Through the Valves. Valve stem seals that keep oil in the valves and out of the chamber. Ring blowby. Your piston ring or rings are out of spec due to manufacturing flaw or heavy abuse during engine break-in process. No matter which way you add it up, YOU HAVE AN ISSUE. Damn VW's, those cars and their owners never cease to amaze me. Old VW 1. VW breaks down. 2. Owner finds a way to still drive the damn thing home. 3. Owner dumps not much money into VW 4. VW breaks down again 5. Still finds away home! 6. Throws VW in wrecking yard 7. Buys a newer VW, please see below Modern VW 1. VW breaks down. 2. Owner dumps lots of money to fix. 3. VW breaks down 4. Owner dumps lots of money to fix it. 5. Owner finally sells VW 6. Owner buys another VW, but a different model or buys an older VW. Please go bakc to step one or go to step one on older model.
Link Posted: 12/3/2002 1:33:00 PM EDT
My '79 Rx7 burned oil at about a quart per 2000 miles. Your 2001 VW should not. Many new cars are now designed to run for 10k miles between changes. Check with the dealer or the website for issues/troubleshooting.
Link Posted: 12/3/2002 1:33:27 PM EDT
A quart and a half per 3000 miles sounds high. I've heard of some VWs using 1 quart/5000 miles. You can ask your question on vwvortex.com if want feedback from VW geeks.
Link Posted: 12/3/2002 1:34:26 PM EDT
Its's just like any other item that is mass produced on an assembly line. Your engine may have been built with looser tolerences for whatever reason, For example, loose valve guides, wider piston ring gaps, improper finish on the cylinder walls, poor gasket sealing etc...etc... I used to work heavy line at auto dealerships for 17 years, so I've seen the above problems in factory assembled engines.
Link Posted: 12/3/2002 1:37:11 PM EDT
A long time ago (so I don't know how relevent this may be) we had a new VW Golf. It used at least a qt. in 3000 miles. The car always ran like a top, so I just learned to watch the oil level closely. FWIW, the dealer also said this was normal.
Link Posted: 12/3/2002 1:41:12 PM EDT
[Last Edit: 12/3/2002 1:44:00 PM EDT by 95thFoot]
Turbo-Shmurbo- unless you have been driving this car at about 140 MPH for hundreds of miles non-stop, you shouldn't be going through that much oil. Your car is only about a year or so old- it's still pretty much a new car, the Blue Book notwithstanding. Methinks yon dealer yanketh thy chain. I worked for a VW/Toyota dealership for a few months as a basic mechanic (brakes, oil changes, tune-ups, set-ups of new car option packages, etc.) in the 80's while I was in college. They wanted me to do some mean stuff, at the least cutting corners on maintenance, and not REALLY changing oil, etc....[shock] Many dealerships and garages are crooks because most customers don't know any better.
Link Posted: 12/3/2002 1:46:27 PM EDT
My 1985 Nissan pickup with over 208,000 miles uses about a third of a quart of oil every 5,000 miles. I've been changing the oil every 5,000 miles since it was new. A 2001 car with 28K miles should use no more than a few ounces in 3,000 miles. IMO mayday's VW dealer is FOS.
Link Posted: 12/3/2002 1:47:54 PM EDT
Mayday Check your IM
Link Posted: 12/3/2002 1:48:57 PM EDT
Pratt & Witney R-2800 was around 7 - 9 gallons an hour if I remember correctly.
Link Posted: 12/3/2002 1:52:01 PM EDT
[Last Edit: 12/3/2002 1:53:15 PM EDT by 95thFoot]
Originally Posted By ORM-D: Pratt & Witney R-2800 was around 7 - 9 gallons an hour if I remember correctly.
View Quote
No wonder it earned the nickname "Dead Jug"...
Link Posted: 12/3/2002 2:02:49 PM EDT
Link Posted: 12/4/2002 5:37:10 AM EDT
Try asking a dealer what is the "lifetime" of lifetime lubricated parts [BD]
Link Posted: 12/4/2002 6:04:06 AM EDT
I would get a few more opinions from other VW mechanics in the area. Your car is still under warranty, and the time to get stuff worked out is now. The reason the ass told you not to worry is that he doesn't like doing warranty work.
Link Posted: 12/4/2002 6:50:38 AM EDT
[Last Edit: 12/5/2002 6:18:33 AM EDT by u-baddog]
I got your IM and feel free to contact me later if necessary. Here is some talking points for your meeting Mention to the service rep. that you understand VW is a little concerned about oil consumption will all the lawsuits back in way back in the early 80's. 28000 mile the engine should be past the break in stage. Your consumption is normal if you look in your owners manual. We both know that is bullshit. It will make some people go away. I own 3 vw's, 92 jetta 240000 miles uses 1 quart 5000 miles, 85 camper van 185000 miles engine was rebuilt do to a design flaw in the head gaskets at 100000. NO oil use.,84 vw van 260000 uses .5 quart 4000 miles. This is good to normal usage for a VW engine.
Link Posted: 12/4/2002 7:07:12 AM EDT
Check with other Jetta owners. If that's an air-cooled engine,(all vw's used to be), it will consume more oil than a water-cooled one.....
Link Posted: 12/4/2002 7:34:02 AM EDT
First off, VW has not made an aircooled motor in well over 20 yrs. Secondly, high oil consumption such as 1+ qts in 3000 miles is not uncommon nor is it out of VW factory "limits". Some oils, as another poster said, have exremely high evaporation rates. This coupled with high running temps in modern cars that have totally encased engine compartments, can make for unusually high consumption. You may want to try changing brands of oil and also go to a heavier weight(from 10w30 to a 10w40 or even a 20w50) Stay with recognized brands(Castrol,Valvoline,Pennzoil, etc). Often times synthetics like Mobil 1 have very low evaporation rates and might be worth a look. I know it is hard to justify spending more $$ for a synthetic over petrol based oils if your car has a usage problem, but if it stays in the motor.... Hope some of this helps, Dave
Link Posted: 12/4/2002 7:37:28 AM EDT
Thats alot of oil. There is no way a new car should burn that much oil. It should still be under warranty right? Take it to another dealer. See what they say. I bet you get a different story than "thats normal". KC
Link Posted: 12/4/2002 7:58:54 AM EDT
OK...this is a bit dated...but I think it may be applicable. In 1977, we bought a nice little VW Dasher wagon. Momma loved that damn car even though it had a manual tranny. Functionally, it met our young family needs perfectly. Within about a year, at say...12,000 miles (I can't remember too well because it has been so long ago.), the damn think began burning oil...and lots of it. Soon, I was pouring in a quart a week! I bitched and bitched to the VW store service writers without success. They claimed it was normal. I knew better but they refused to repair or replace the motor. Early on, we experienced another problem that turned out to be a class wide issue: The CV joint boots were being torn by stones on the highway (Most of Momma's driving was on the interstate on the way to work.). This tear let in dirt and small stones which quickly ruined the CV joint bearings. VW paid for the first two replacements on warranty...then it was up to me. The oil burning and the never-ending CV joint replacement expenses finally forced my hand and I traded the little wagon in on a new Chevy when we got orders to Hawaii in February 1982. On my last visit to the VW dealer just before we sold it, I discussed both problems with the lead service writer, who by chance had just given his two week notice. With no job pressure, he finally told me the truth about the VW Dasher problems I was having. He told me that VW did have two major problems with the Dasher: the engine oil consumption and the CV joint failures. He said that the two issues were major red asses for VW and that they were spending millions fixing the cars all over the country. He went on to tell me that the oil consumption was due to bad valve guides that wore out way too soon because of poor manufacturing processes. These guides had been provided by VW subcontractors and that something like 2,000,000 engines had been made with these bad valve guides. He also told me that VW had (finally) determined that the CV joint boots were too thin, making them easily susceptible to damage. Well...DUH! I could see that! American cars had then and have now much stronger, beefier CV joint boots for just that reason! Anyway, after we sold the car, I learned of a huge class action suit against VW for the above noted reasons. By that time, I was deployed on a DDG out of Hawaii...and no longer owned the car...so I didn't care. Not receiving any notice from VW about the problems, stonewalling by the dealer and lack of follow-up most definitely ensured that I will NEVER purchase another VW car again. FWIW, our most reliable cars by far have been a Honda Accord and an Infiniti I-30. Neither has ever used one drop of oil. The Honda went 130,000 before being totalled on I-95 by two morons behind us and the I-car has 35,000 so far without any oil usage. My Ford truck doesn't use any oil either but it only has about 11,500 miles on it. My son's Mazda doesn't use any oil either and he has about 15,000 on his car. I don't believe your dealer...and I would sell that car ASAP. Good Luck!
Link Posted: 12/4/2002 8:28:40 AM EDT
[Last Edit: 12/4/2002 8:32:45 AM EDT by JU88]
Link Posted: 12/4/2002 8:36:34 AM EDT
I am losing 1-2 quarts every 3,000 miles in my new used car (Lesabre, low-milage). I am pretty sure it is valve seals, because when the car is restarted after being off for 1-2 hours I get a small puff of blue smoke out the tailpipe. From what Pat Goss says, even 1 quart every 1,000 miles is not too much, so I am not too concerned about it. I try to use Mobil 1, but even dinosaur oil gets burned in my engine. One peril of buying a used vehicle--but my car was so cheap and it's nice. GunLvr
Top Top