Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Posted: 8/6/2002 9:07:14 PM EDT
[Last Edit: 8/6/2002 9:09:16 PM EDT by GoatBoy]
Link Posted: 8/6/2002 9:12:36 PM EDT
"You've done a man's job, Sir" Thanks GB, [8D]
Link Posted: 8/7/2002 8:47:47 AM EDT
Link Posted: 8/7/2002 8:50:46 AM EDT
Link Posted: 8/7/2002 8:29:47 PM EDT
Thanks much. Now I can do AR15.com with my Netscape 4.5 with all of its faults. marsh
Link Posted: 8/8/2002 7:57:09 PM EDT
This is great as I have found that if we are running Win 98SE, or ME you can't use Nutscrape 6.0 or two but must use NET 4.5 or 4.7. If you are running XP then you are allowed to run 6.0 or 6.2. Good show Bob [8D]
Top Top