Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Site Notices
Posted: 4/13/2002 4:58:39 PM EDT
I just installed Norton anti virus 2002 for windows XP and cant get the Liveupdate feature to work. It tells me it cant access the files needed. I'm running XP and Zone Alarm. Norton can access my internet because it registered my copy twice! Their online help is worthless. I've tried everything they have listed to do and it still doesnt work. It worked fine when I was running Win98. Any Suggestions?
Link Posted: 4/13/2002 5:04:54 PM EDT
[Last Edit: 4/13/2002 5:06:07 PM EDT by car0003]
Are you running a server or a computer that alot of people are going to have access to? If not I would suggest forgeting the anti-virus. Unless your on a 24/7 connection I would get rid of the firewall too. If your the type of person that clicks things blindly though, then by all means add it all! Are you sure you have "admin" privelage set for your current user profile? If not that may be your problem.
Link Posted: 4/13/2002 5:24:48 PM EDT
Was this the same disk you were using for Win98? If so, you must purchase a new copy because the earlier version will not work with XP. Had to do this when I changed over to XP.
Link Posted: 4/13/2002 5:28:48 PM EDT
Give this a try: [url]http://www.symantec.com/techsupp/files/symevnt/symevnt.html[/url] It worked on one computer, but didn't work on another. Liveupdate is a problem. You can always just download the updates yourself though.
Link Posted: 4/13/2002 10:51:54 PM EDT
If you can get it to work keep it as it is very good at checking all the mail you send as also all the mail you get! when i first click on my mail envelope it has stopped my incoming mail right in the middle of someone trying to send me spam and yellow screened me that a virus is trying to load and isolates it then asks me what do i want to do with it. i allways look to see what it is and from whom then i choose to nuke it!! Its saved my ass many times! and some of the infected posts were from ar/15 members that didn't know they hade cooties on their cpu! It may very well be as simple as someone else posted that it can't access your ISP , or being just installed there are no new updates to be had at this very time! I'll keep track now and try to see how many times it udates in say a week or two! sorry couldn't be of much help, but norton seams to be the best for me, I had mcafee on mine once and damn near had to dump my whole hard drive to get rid of that POS. bob cole
Link Posted: 4/13/2002 11:21:19 PM EDT
Top Top