Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Site Notices
Posted: 2/2/2006 12:44:08 PM EDT


I'm having a nav unit installed in my Charger, and the canbus speed pulse generator my nav unit requires..well, the guy installing it doesn't know where the hell to hook it up

Anyone have a canbus wiring diagram for a 06 Charger, so I can give it to the guy, and get this stupid thing working right?

Figured I'd ask here..it IS the car forum and all, you know...

Link Posted: 2/2/2006 2:50:27 PM EDT
Link Posted: 2/2/2006 2:53:57 PM EDT
[Last Edit: 2/2/2006 2:55:39 PM EDT by bigscrun]
Link Posted: 2/2/2006 6:01:10 PM EDT
[Last Edit: 2/2/2006 6:09:46 PM EDT by Evil_Ed]
A Pioneer AVIC-N2...I was considering a D1, but I had an AVIC-N1 in my last vehicle, and I just loved it. Alas, they really crippled the N2 with regards to the parking brake thing

Thanks for the heads up! I'll hit up my installer tomorrow with this...

ETA I guess I shoulda been more specific (for your info as well)

06 Charger, using a Soundgate CanPulse-2 speed pulse module.

According to Soundgate it should be installed in the engine compartment/use that bus? I dunno..there's a reason I don't do installs myself

Link Posted: 2/2/2006 7:04:49 PM EDT
Link Posted: 2/3/2006 4:52:11 AM EDT
[Last Edit: 2/3/2006 7:04:24 AM EDT by bigscrun]

Originally Posted By bigscrun:
There is a way around the AVIC N2 booby trap. There is a way around the built in gyro.



SPILL!

My installer rigged up a toggle switch to fake out the e-brake, but it still greys out the buttons when I'm moving When I come to a stop it suddenly thinks I hit the e-brake, which is ok, but...*sigh*

oops.--Bigscrun damn edit button.
Link Posted: 2/3/2006 5:02:48 AM EDT
is this another damn pot thread?

Link Posted: 2/3/2006 7:04:31 AM EDT
Link Posted: 2/3/2006 7:11:11 AM EDT
And it won't otherwise damage or harm the unit?

Really??? That's it????

Next thing you know, someone will file down the firing pin and make their AK go full auto

Damn that's simple...I'll check it out when I bring it to the installer today.


Thanks!!!!!!!!!!!! I owe ya beer

Link Posted: 2/3/2006 8:20:11 AM EDT
Got the wiring info and whatnot, and just dropped it back off at the installer...

I should have word back around 3 or so pm central time if the guy did it correctly, or not

Thanks so much for the help, bigscrun!!

Link Posted: 2/3/2006 12:50:17 PM EDT
[Last Edit: 2/3/2006 12:50:38 PM EDT by Evil_Ed]

Originally Posted By bigscrun:
On the bottom side of the unit. There is a heavy grey/silver tab (alomost like a sticker), lift that up. Underneath you will see a PC board with 2 solder spot on it. Those must be joined together. Becareful they will fall of the board if heated too much. It sounds cheesy and it is, but it works. Don't ask me how I know.---Bigscrun





Bigscrun you rule

It worked..the gyro bypass worked, as well as the wiring diagrams I got a hold of. The Soundgate puppy ties directly into the Canbus C bus (exterior/engine)..it doesn't need the actual output speed sensor, apparently.

So, for future reference The wires needed are in this thread on this forum.

Again, thanks for the help!!!
Link Posted: 2/3/2006 2:22:49 PM EDT
Top Top