Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Posted: 3/19/2006 10:39:52 AM EDT
This should be an easy one for you....

I just DL'd Firefox, and I can't figure out how to disable the find as you type in the address bar.

Can someone please help me out? I found some info at the Mozilla site, but it's way over my head.

Thanks,

Erik Johnson
Link Posted: 3/19/2006 12:00:49 PM EDT
I think you're talking about auto complete? where as you type a url it tries to auto complete it with sites you've already been to?

if so

1. Open the Firefox browser.

2. From the Firefox menu, select 'Tools'

3. Select 'Options'

4. Click 'Privacy'

5. Click 'Saved Forms'

6. Click 'Settings'

7. Select all options in the 'Clear Private Data' window

8. Click OK

9. Click 'Clear Saved Form Data Now'

10. Uncheck 'Save information I enter in forms and the Search Bar'

11. Click OK
Link Posted: 3/19/2006 12:07:16 PM EDT
You have to think in Russian.

Top Top