Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Posted: 1/17/2006 9:39:11 AM EDT
I have a network with about 35 workstations and several network printers. However I have two Toshiba 3511 Multifunction COPY/PRINT/FAX machines that spool extreemly slow. They only exibit this when printing from MS Office 2003, no other apps except maybe Adobe Reader have any problem. It take about 50-60 seconds to spool a 1 page simple spreadsheet from excel. I can print to my HP network printers with no issues.

Has anyone seen/fixed this?
Link Posted: 1/17/2006 9:47:44 AM EDT
when you click print are they set to print after last page is spooled. or are they set to print immediatley
Link Posted: 1/17/2006 9:53:53 AM EDT
Immediatly.
Link Posted: 1/17/2006 10:23:08 AM EDT
[Last Edit: 1/17/2006 10:23:20 AM EDT by cruze5]
try a newer driver?

call Toshiba tell them about the issue !!
Link Posted: 2/8/2006 4:32:47 AM EDT
The problem turned out to be an SNMP conflict with the new Dell managed switches I installed. I disabled the use SNMP check box in the printer configuration and everything it running fine.
Link Posted: 2/8/2006 4:44:36 AM EDT
thanks for the update
Link Posted: 2/8/2006 7:13:09 AM EDT

Originally Posted By StewartTR:
The problem turned out to be the new Dell managed switches I installed.





Link Posted: 2/9/2006 3:47:58 PM EDT

Originally Posted By thedave1164:

Originally Posted By StewartTR:
The problem turned out to be the new Dell managed switches I installed.








I'd put them up against the Superstacks I've got, which also suck.
Top Top