Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Posted: 12/22/2005 9:36:34 PM EDT

New XP puter build here.

When I right click a file on my desktop (so I can cut and paste it somewhere else) the whole screen blinks to a black screen for a second, then comes back. That's not nice Mr Gates.

How do I make it stop?
Link Posted: 12/23/2005 1:07:40 AM EDT
Did you install the driver for your video card?
Link Posted: 12/23/2005 1:13:03 AM EDT
I have no idea at all, and cant help you. Infact the only reason I am posting in here is because I wanted to know that. Oh yeah, and I saved a bunch of money by switching to geico!
Link Posted: 12/23/2005 1:49:35 AM EDT
Video card driver....
Color settings to low probably set at 256 instead of 16m or 32m
Link Posted: 12/23/2005 2:28:57 AM EDT
[Last Edit: 12/23/2005 2:29:36 AM EDT by USPC40]
I had the same problem. When I updated the video drivers, the problem went away.
Link Posted: 12/23/2005 4:08:40 AM EDT

Originally Posted By USPC40:
I had the same problem. When I updated the video drivers, the problem went away.



agreed

sounds like a nvidia card. update your drivers and we will go from there
Link Posted: 12/23/2005 4:13:10 AM EDT
Answer me this. Does the screen go black coincide with you blinkin your eyes?
Link Posted: 12/23/2005 8:26:01 AM EDT

Originally Posted By dvr9:
Answer me this. Does the screen go black coincide with you blinkin your eyes?



Link Posted: 12/23/2005 9:11:20 AM EDT

Originally Posted By dvr9:
Answer me this. Does the screen go black coincide with you blinkin your eyes?



Sometimes, but not frequently enough. My timing is off.
Link Posted: 12/23/2005 8:34:28 PM EDT

Originally Posted By Robert2011:

Originally Posted By dvr9:
Answer me this. Does the screen go black coincide with you blinkin your eyes?



Sometimes, but not frequently enough. My timing is off.



Could be a RAM latency problem.
Link Posted: 12/24/2005 8:40:02 AM EDT
might also be some of XP's fancy ass visual effects settings (right click my computer, select properties, advanced tab, the first settings button) being more than the computer can handle
Top Top