Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login

Site Notices
Posted: 10/4/2014 3:37:45 PM EST
This morning I was helping out with an office move. I got a call from my wife that the power had gone out. Not really a big deal other than the fact that it was barely drizzling out and far from windy/stormy. So I checked in with the power company and was told it should be back on within 4 hours.

When I got home I fired up the little HF generator...started on the second pull!! I love that little bastard! That would have allowed us to power some lights, baby monitor, etc.

Then I broke out the GZ Nomad and tried charging my phone. Turns out the AA's I'd left in the little charger had gone totally dead in the last few months. So I've plugged that into the laptop to charge. The issue I'm having with it is that, even though it's been charging for a few hours now and is blinking green (indicating greater than 50% charge), it's apparently charging my phone when I plug it in, but the phone (Android S3) has a little red X in the battery icon...that would tell me it's not enough juice to charge it...but it still is... Ideas??

Just for good measure I also hooked up the deep cycle to the trickle charger.

Now we have tons of food/water and some gas but could use some more. Overall, pretty ho-hum. But it certainly caught us TOTALLY off guard. Still no clue what caused it but it came back on sooner than they'd said. Transformer might have gone.

Just figured I'd share and see what yall thought with the GZ.

-Emt1581

Link Posted: 10/4/2014 4:21:11 PM EST
I've had this happen, from what I was able to gather, if your battery isn't below a certain point and you plug in an external battery that comes up for some stupid reason. if you want to test it out wait until it come up saying to charge and then try plugging the external battery in and it shouldn't have the red x, but if you plug it in when you're at say 50% it will. Don't ask me why it does this, and I've noticed if I'm using a charger hooked up to an outlet it doesn't do this but it is charging when it has the red x.
Link Posted: 10/4/2014 6:32:21 PM EST
my GZ 7W panel inputting an older Guide 10 pack (with fully charged Eneloop AAs) will not charge my old Motorola RAZR flip phone... when I first hooked it up, the front panel lit up, and I erroneously thought it was charging... it normally charges from an 800mA wall charger...supposedly the newer Guide 10 Plus packs output at 1A, and will work on the newer phones... which pack do you have? I can fully charge partially discharged Eneloop AAs between 3 and 4 hours...I did test, however, in pretty bright Sunlight on a cloudless day...
Link Posted: 10/4/2014 8:48:16 PM EST
depends on the usb port you are using there are different power outptus for the different types of usb ports, at work some of the computers will barely charge my i phone , other charge no problem. the amperage output is the issue.

i keep one of these around to handle charging deom a lighter socket:
http://www.amazon.com/PowerGen-2-4Amps-charger-Designed-Android/dp/B006SU0SX0/ref=sr_1_28?ie=UTF8&qid=1412473598&sr=8-28&keywords=phone+charger

alex

Top Top