Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login

Site Notices
Posted: 12/30/2011 5:40:33 PM EDT
Put it together today and am trying to get things all figured out.

Seems my input/output levels are high leaving me no room to adjust my PC sliders. Must figure out how to make this more adjustable.

Any other Jupiter owners out there w/ the 1213 kit for dig modes???
Link Posted: 12/30/2011 9:29:07 PM EDT
Originally Posted By Edisla:
Put it together today and am trying to get things all figured out.

Seems my input/output levels are high leaving me no room to adjust my PC sliders. Must figure out how to make this more adjustable.

Any other Jupiter owners out there w/ the 1213 kit for dig modes???


A common problem.

Here's how.

Link Posted: 12/30/2011 10:57:15 PM EDT

Originally Posted By A_Free_Man:
Originally Posted By Edisla:
Put it together today and am trying to get things all figured out.

Seems my input/output levels are high leaving me no room to adjust my PC sliders. Must figure out how to make this more adjustable.

Any other Jupiter owners out there w/ the 1213 kit for dig modes???


A common problem.

Here's how.

http://i6.photobucket.com/albums/y209/AFreeMan/Attenuator2-1.jpg

So this is another module between the PC and the Interface module?
Link Posted: 12/31/2011 12:04:59 AM EDT
[Last Edit: 12/31/2011 12:10:03 AM EDT by A_Free_Man]
Yes, it can be. This is a passive device. I made this for a friend that was having your problem.

The reason is, most PC's have a sound card with a LINE OUT and LINE IN. These are constant level in/out that do not change with volume settings. The line in is made for a certain signal level, and is looking for a signal level much higher than a microphone. It is looking from the line level from the radio.

But with a laptop, no LINE IN, it has a microphone jack for audio in. Mics produce a much lower signal level than the radio's Line Level Out. The line level out overpowers the microphone input, causing distortion.

Some PC's do not have Line In, Line Out. They have microphone in and headphone out, like a laptop. And headphone out is too strong for the line in of the radio. Not only that, it is variable with the volume setting from the computer.

This two way attenuator fixes that problem.

In receive, set your sliders in your computer halfway up. Then adjust the pot on the attenuator for the receive side for best contrast on the waterfall. Too high, and everything washes out. Too low, and you can't see the weak signals. Play with that a bit. Now leave it in that setting from now on, and use the windows slider. You have room to go up and down with it.

For tx, have the radio on full power, 100 watt setting. turn the attenuator knob for transmit all the way down. Set the Tx slider in windows halfway. Now, transmitting, gradually bring up the Tx pot ont he attenuator until you have about 20-25 watts indicated output (power meter). Now leave the attenuator knob as is from here on out, and do any fine tuning with the slider in Windows. Again, you have room now to go up and down.
Link Posted: 12/31/2011 9:56:02 AM EDT

Originally Posted By A_Free_Man:
Originally Posted By Edisla:
Put it together today and am trying to get things all figured out.

Seems my input/output levels are high leaving me no room to adjust my PC sliders. Must figure out how to make this more adjustable.

Any other Jupiter owners out there w/ the 1213 kit for dig modes???


A common problem.

Here's how.

http://i6.photobucket.com/albums/y209/AFreeMan/Attenuator2-1.jpg

I'm not clear on that diagram. That pot has 6 leads on it?
Link Posted: 12/31/2011 12:17:31 PM EDT
It is a 100k stereo audio taper pot, so yes, 6 leads. This is a volume control for stereo gear. One pot for left channel, one for right. Radio Shack has them.

This was built in a little black plastic project box, also from Radio Shack.
Link Posted: 1/2/2012 9:42:53 AM EDT
Do I need to keep the new lines from PC to this box as short as possible?
Link Posted: 1/2/2012 10:31:38 AM EDT
[Last Edit: 1/2/2012 11:58:24 AM EDT by Edisla]
I'm having a hard time understanding this diagram

There is only one legend down right for the one pot. What about the other pot?

I take it the poles sticking out of the top of the pot are not used???


ETA: Think I got it now. Going in for some wiring


ETA: Looks like I have the RX done and working. Now to the TX side.
Link Posted: 1/2/2012 12:13:03 PM EDT
Ok maybe I am not doing this right.

I put the RX slider mid way on the PC however to get it pretty good I am only using a VERY small section of the pot.

Arg!


I would assume I should be able to swing that pot quite a bit and get the proper setting.
Link Posted: 1/3/2012 7:14:16 PM EDT
Originally Posted By Edisla:
Ok maybe I am not doing this right.

I put the RX slider mid way on the PC however to get it pretty good I am only using a VERY small section of the pot.

Arg!


I would assume I should be able to swing that pot quite a bit and get the proper setting.


Are you near the top end of the pot (nearer to fully clockwise) or the bottom end (nearer to fully counterclockwise)?
Link Posted: 1/3/2012 7:24:07 PM EDT

Originally Posted By A_Free_Man:
Originally Posted By Edisla:
Ok maybe I am not doing this right.

I put the RX slider mid way on the PC however to get it pretty good I am only using a VERY small section of the pot.

Arg!


I would assume I should be able to swing that pot quite a bit and get the proper setting.


Are you near the top end of the pot (nearer to fully clockwise) or the bottom end (nearer to fully counterclockwise)?

I'm on the end coming down from 100k I'd think. All the way clockwise I get nothing then coming down it doesn't appear to take much. I'll check it out some more shortly.

I can draw up my diagram and see what you think. I'll post it when I get it done. May not be tonight.
Link Posted: 1/7/2012 10:46:19 AM EDT
Ok here is how I have it hooked up. For now I think its good enough and can make adjustments accordingly w/o to much hassle.

I am excluding the phono jacks and going straight to what they connect to on the cables on the RADIO lines there at bottom.

Top Top