Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Posted: 11/18/2000 9:16:22 PM EST
Why does it take so long to submit a reply? Have a fast line here at work, not seeming too fast now!
Link Posted: 11/18/2000 9:24:34 PM EST
I am having no problems with speed... so far... Cheers, Chris
Link Posted: 11/18/2000 9:27:14 PM EST
It seems to be taking up to 3-4 min. OK maybe justa couple min. seems like a loooonnngg time.
Link Posted: 11/18/2000 9:30:32 PM EST
It may just be your connection Granted I am on DSL, but it is fairly quick Chris
Link Posted: 11/18/2000 10:59:42 PM EST
For me, this new board is much faster than the old one.
Link Posted: 11/18/2000 11:48:43 PM EST
Speed is as good as it's going to be. For me this forum works very fast indeed, on a cable modem connection. Kuiper
Link Posted: 11/18/2000 11:58:11 PM EST
Link Posted: 11/19/2000 6:35:25 AM EST
Speed is fantastic from my end. Of course I have DSL also. [chainsawkill] I just love this little chainsaw guy.
Link Posted: 11/19/2000 12:05:39 PM EST
It is slow on this end, I was getting the old AR15 muh faster.
Link Posted: 11/19/2000 12:16:28 PM EST
VERY slow on my end. Cable modem. Doing fine on the regular forums.
Link Posted: 11/19/2000 12:57:43 PM EST
Link Posted: 11/19/2000 1:07:37 PM EST
Am using a cable modem and speed seems fine. Actually faster than the old forums but that is probably due to fewer users on this version. [size=4][purple]Aggie1
Link Posted: 11/20/2000 2:49:54 PM EST
I'm getting it at the same speed I get 50world at. No problems.
Link Posted: 11/20/2000 4:12:23 PM EST
Link Posted: 11/20/2000 4:44:18 PM EST
I'm not having any speed problems with IE5.5, Everything here seems pretty quick to me.
Link Posted: 11/20/2000 7:02:37 PM EST
no problems here
Link Posted: 11/20/2000 7:03:16 PM EST
did you check your connection?
Top Top