Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Site Notices
11/24/2017 4:44:23 PM
11/22/2017 10:05:29 PM
Posted: 9/8/2004 6:05:12 AM EST
when I watch a video, my second monitor automatically goes to full-screen video....

any way to stop this?
Link Posted: 9/8/2004 6:05:55 AM EST
Link Posted: 9/8/2004 6:08:18 AM EST

Originally Posted By TheRedGoat:

Originally Posted By arowneragain:
when I watch a video, my second monitor automatically goes to full-screen video....

any way to stop this?



Shoot it?

TRG





He did say "any way"........
Link Posted: 9/8/2004 6:08:19 AM EST
IT'S A TRAP!!!


GET OUT OF THE HOUSE NOW!
Link Posted: 9/8/2004 6:10:16 AM EST


I asked for it...

Oh well, now I have FeinSwine on both monitors.....
Link Posted: 9/8/2004 6:16:40 AM EST
What type of setup do you have?
Link Posted: 9/8/2004 6:19:31 AM EST
Dell inspiron laptop, samsung second monitor, nvidia GeForce FX Go5200 video card.

Whenever I play a video of any kind, the other monitor (whichever one the original video-player window is not in) automatically reverts to full-screen.
Link Posted: 9/8/2004 6:24:26 AM EST
Link Posted: 9/8/2004 6:25:06 AM EST
Link Posted: 9/8/2004 6:27:13 AM EST

Originally Posted By TheRedGoat:

Originally Posted By arowneragain:
Dell inspiron laptop, samsung second monitor, nvidia GeForce FX Go5200 video card.

Whenever I play a video of any kind, the other monitor (whichever one the original video-player window is not in) automatically reverts to full-screen.



Here is a pic of his 'setup'...

www.drtoy.com/2000_c/hasbro_2000c.gif

TRG



I have that same setup.
Link Posted: 9/8/2004 6:30:15 AM EST
If you're using an Nvidia card, check display->settings->advanced-><card name>

The setting is in there, somewhere.
Link Posted: 9/8/2004 6:34:31 AM EST
Unselect the "clone" option.


Originally Posted By arowneragain:
when I watch a video, my second monitor automatically goes to full-screen video....

any way to stop this?

Link Posted: 9/8/2004 6:36:42 AM EST
Link Posted: 9/8/2004 6:53:23 AM EST
clone-mode didn't help.....never did find the check-box for it, just figured out how to set a hot key to allow me to toggle it off...didn't work.
Top Top