Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Site Notices
6/25/2018 7:04:05 PM
Posted: 5/5/2001 2:26:44 PM EDT
Ok, still messing with getting DSL at work, it's been a nightmare like you hear about!! To make it short I will just give details where I'm at now and see if anyone has any ideas? -DSL Line to the modem checks out ok on send and recieve speeds. -modem is a known good one that worked on other system. It is a Efficiant 5260 that acts as a pass through only. -VPI/VCi are set on it to match ISP. -All patch cords to my network are good and tested. -Tried on standalone machine and on the Linksys. -The ISP has re-programmed the service for me to make sure it is OK? The other computer tech has looked at it to verify I have all is set right on my end Here is problem, I cannot get a WAN IP issued by the services DHCP, none ever, never worked? I thought DHCP in bridging mode used MAC addressing to authenticate service, hence they have the wrong one in somewhere? I gave em the one off the Linksys (WAN MAC) but they claim that their system doesn't use it? Any ideas why I'm not able to obtain and IP and get it going? would a static IP make a difference and "force" it in? I'm really at a loss and pulling my hair out on this project and for a week thought it was me. Just though some of you guys may have a new or different idea or seen this Thanks Jack
Link Posted: 5/5/2001 3:41:28 PM EDT
This could be a million things... Your DSL guy needs to come out and make sure that your system works BEFORE leaving. Try this: [url]dslreports.com[/url] It is a big site but worth reading through. good luck
Link Posted: 5/5/2001 3:43:13 PM EDT
[Last Edit: 5/5/2001 3:42:56 PM EDT by Duffy]
Link Posted: 5/5/2001 4:26:29 PM EDT
my local Telco is who the service is through, and they are in contract with aunother for the actual service, The Telco cheched the line and says it is OK all the way to my modem. Could modem interference cause it not to obtain an IP? I'm grasping at straws, I know it is probably on the other end since they seem like major boobs an can't answer simple questions. Thing is several other people in the area are working? AAAHHHHHH
Link Posted: 5/5/2001 5:33:54 PM EDT
[Last Edit: 5/5/2001 5:34:39 PM EDT by madkiwi]
I see you mention it is a dynamic IP account. If so, the first time on you need to authenticate using the software the provider gave you. I helped a friend set up his dynamic IP in his business, the tech he had did not know that the PPPoE software provided by the telco HAD to be run first. He kept harping on the "I need an IP" thing. First off you must have TCP/IP as a network protocol installed etc. If this is an existing network using Microsoft networking with a server assigning IPs for the network, that is a whole other story. Both my office and home networks use the routers to assign IPs (work is a Netgear RT311, home is Linksys BEFSR411) and I have not had cause to configure sharing where a PC is acting as the DHCP server. So the properties are Obtain IP address automatically, use DHCP, enable DNS with the providers DNSs entered, TCP/IP bound to the NIC. They must have given you some software, either Enternet 300 or similar. Run that on the PC closest to the dsl modem (except for an NT server. DO NOT RUN ENTERNET 300 ON AN NT SERVER). Take a straight thru patch to the NIC on the pc you want to use, when the software is installed it will "see" the dsl line and connect to a secure site. You will enter something like regdsluser as username and reguser as password, then it will prompt for you to enter your own username and password. (read the instructions that came with your install kit). After all that is done, then plug your Linksys into the dsl modem and the network hub, fire up a browser, go to (the Linksys interface), enter the Linksys password (admin is default) and set it up to get dynamic IP from provider using PPPoE (username and password entered once here) and everything should be right! Then uninstall the PPPoE software they gave you. Very important if you are going to use a router to log in. Sorry if this is all steps you may have already taken, don't overanalyse too much. If all else fails put TCP/IP back to default settings etc and start from square one, following the providers instructions to the letter, and take not what step fails and let me know. My friend's big problem turned out to be that while the dsl line was good, it had not been provisioned correctly at the d-slam! So it would not talk to the PPPoE software at all. Madkiwi
Link Posted: 5/5/2001 5:42:52 PM EDT
[Last Edit: 5/5/2001 5:44:06 PM EDT by erickm]
you said the modem had been used on another pc, was it on this same dsl line? reason I ask us because if it wasn't it probably needs to have it's mac addy removed from it's previous locations dsl network or subnet of them same providers network list of paying users and added to the one where it's currently being used. Have they ever asked for it? my 5260 has awhite sticker on the bottom with one but I'm not sure if its the mac of the ethernet side or the dsl side.
Link Posted: 5/5/2001 5:54:42 PM EDT
madkiwi - my provider says they use straight through bridging and no PPoE whatsoever? not to say that they aren't F-ing it up again but that is what I was told. So no software came with the package? Erikm-the modem was used on the same providers network, but a different location. I have been told that they use no MAC addressing at all? I am in an argument with them over that asking then how do they authenticate? Also my 5260 has a label on the bottom but the number doesn't even resemble a MAC address? Wonder if I can Telnet into it and find it's info/config? thanks so far guys-keep it comming Jack
Top Top