Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
Member Login
Site Notices
Posted: 8/21/2004 8:34:39 AM EST
my computer(windows 2000 pro)has quit allowing me to play video.was working fine and just quit,i dont know why.when i click on a link for a video,exactly the same as i always have,the window will pop open for a second or two and then disappear.any ideas?
Link Posted: 8/21/2004 9:08:02 AM EST
anyone?
Link Posted: 8/21/2004 9:09:07 AM EST
Have you checked the seventh fetzer valve?
Link Posted: 8/21/2004 9:12:10 AM EST
Link Posted: 8/21/2004 9:55:28 AM EST
i am using windows media player,do not know which version.
Link Posted: 8/21/2004 10:06:13 AM EST
Funny you post.... I just developed the same problem I use windows XP and I get the message
" unablt to access path or something..." then another window that states " Unable.....Rico Exe"

Do I have the Rico Suave virus?

My other players work but most of the links the guys post on this board I can not access.

Link Posted: 8/21/2004 10:21:34 AM EST
I have found that sometimes, after a while, you just have to reinstall windows. When I first got the video game, Knights of the Old Republic, it refused to play/load on my machine, as did another game. I reinstalled windows a month later and they played fine. I'm not saying that's what you have to do in this case, but it will most likely fix the problem. Windows just gets screwed up sometimes.
Link Posted: 8/21/2004 10:40:11 AM EST
Jeff, if you want to install win xp i have the cd,come and get it , that should solve all your problems. Whers are you going to watch the game tonight?


Top Top