Warning

 

Close

Confirm Action

Are you sure you wish to do this?

Confirm Cancel
PSA
Member Login

Site Notices
Posted: 3/11/2010 7:54:36 AM EDT
Laptop, hp, fairly new, doesn't run a lot of crap. No pron, not a lot of websurfing.

Vista os


Seemingly, when I use the wireless internet in one location (home or hotel), the next few days I cannot get on the internet at work wirelessly.    It says connected with excellent signal strength, but only "local" not "internet."

I have tried restarting comp, disabling network adapter, diagnose and repair, etc a million times in a million different orders.  Nothing seems to work.  

Then a few days later it will be fine again.  


I have also tried running the command prompt and doing ipconfig /release /renew but /release won't work because it says "requires elevation".  I have no idea what this means.  

Please help me arfcom, you are my only hope.  




Posted Via AR15.Com Mobile
Link Posted: 3/11/2010 7:59:18 AM EDT
go into the wireless card management software on your laptop and create an entry with all the specs for your work connection (gateway, SSID, encryption key, etc), then connect to it.
Link Posted: 3/11/2010 8:03:44 AM EDT
Originally Posted By navvet89:
go into the wireless card management software on your laptop and create an entry with all the specs for your work connection (gateway, SSID, encryption key, etc), then connect to it.


yup. dont bother with vista's wireless thing, use the HP connect or whatever its called to select your wifi network.
Link Posted: 3/11/2010 8:06:15 AM EDT
Link Posted: 3/11/2010 8:06:25 AM EDT
" />
Link Posted: 3/11/2010 8:11:51 AM EDT
One of the components of the Internet connection on your computer is a built-in set of instructions called TCP/IP. TCP/IP can sometimes become damaged or corrupted. If you cannot connect to the Internet and you have tried all other methods to resolve the problem, TCP/IP might be causing it.



Because TCP/IP is a core component of Windows, you cannot remove it. However, you can reset TCP/IP to its original state by using the NetShell utility (netsh).



This article describes two ways to reset TCP/IP. You must be logged on to the computer as an administrator. The first method uses a Fix it automated solution to reset TCP/IP. This method is designed for beginning to intermediate users.



The second method describes how to use a command to reset TCP/IP manually. This method is designed for advanced users.



http://support.microsoft.com/kb/299357





Use a manual method to reset TCP/IP

Note This section is intended for advanced computer users. If you are not comfortable with advanced troubleshooting, ask someone for help or contact Support. For information about how to contact Support, see the Microsoft Help and Support contact information Web site:

http://support.microsoft.com/contactus

The reset command is available in the IP context of the NetShell utility. Follow these steps to use thereset command to reset TCP/IP manually:

To open a command prompt, click Start and then click Run. Copy and paste (or type) the following command in the Open box and then press ENTER:

cmd

At the command prompt, copy and paste (or type) the following command and then press ENTER:

netsh int ip reset c:\resetlog.txt

Note If you do not want to specify a directory path for the log file, use the following command:

netsh int ip reset resetlog.txt

Reboot the computer.

When you run the reset command, it rewrites two registry keys that are used by TCP/IP. This has the same result as removing and reinstalling the protocol. The reset command rewrites the following two registry keys:


SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\

SYSTEM\CurrentControlSet\Services\DHCP\Parameters\

   

To run the manual command successfully, you must specify a file name for the log, in which the actions that netsh takes will be recorded. When you run the manual command, TCP/IP is reset and the actions that were taken are recorded in the log file, known as resetlog.txt in this article.



The first example, c:\resetlog.txt, creates a path where the log will reside. The second example, resetlog.txt, creates the log file in the current directory. In either case, if the specified log file already exists, the new log will be appended to the end of the existing file.
Link Posted: 3/11/2010 9:39:23 AM EDT
Just disable wireless when at work.  I had the same issue in the past.  Ethernet would not work with wireless enabled.  

This is in Control Panel and Connections.
Link Posted: 3/11/2010 10:16:46 AM EDT
I can't use the offic network via hardline.  Must use wireless (at least in its current configuration).  

I will try the other stuff later, but wouldn't you know... I left the power cable at home and am running low on juice.

Posted Via AR15.Com Mobile
Link Posted: 3/11/2010 10:23:08 AM EDT
In case no one mentioned it already. The "needs elevation" notation indicates you need admin rights to execute the "ipconfig /release" command.

To get an elevated command prompt, find the "command prompt" icon in the Start menu and right click on it, choose "Run as Administrator." This will allow you to run the commands appropriately.
Alternatively, click on Start, Run, type "cmd" into the Run box and then press ctrl-shift-Enter. (That's the shortcut to "Run as Administrator."

You will need the Administrator password for your laptop to do get the elevated rights. This also applies in Windows 7, for those playing along at home.
Top Top